Video output option vanished?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Chricton

New member
Joined
Nov 19, 2005
Messages
279
Points
0
I play both fullscreen and widescreen videos on my Alpine w404 regularly. I just got finished converting/cropping all of my favorite stuff into .mp4 and without bars (such as a widescreen video matted on a fullframe).

But now since version 5, my image on the alpine is slightly shrunk. There's about 10-15 pixels of just black around the entire frame. I just spent two hours trying to downgrade to no avail; did Apple just **** me/Alpine? Seems like this is something that is a direct result of them removing the fullscreen/widescreen option from video settings.
 

Chricton

New member
Joined
Nov 19, 2005
Messages
279
Points
0
So Apple actually moved the menu I was looking for into "General", and it only appears when I'm docked to the Alpine. Sadly though changing it from fullscreen to widescreen did nothing. It still crops and/or frames unless I change how the video is received from the Alpine itself from the DVD menus.

Simply put, it takes about 40 seconds of menu messing and a ipod re-seat to watch a widescreen video correctly after watching a fullscreen video, and vice-versa. I feel this is something Apple will inevitably fix, but having just had completed this car system that's been a work in progress for something like 3 years, I don't have the time or patience. Works fine from iPod classic (that I'll never update), or the new touch I just bought solely for the fact that it had 4.3.3 on it.

Touch with v5 just went on ebay...
 
Last edited:
Top