USB device has malfunctioned and windows does not recognise it - help

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

bunny81

New member
Joined
Jul 4, 2006
Messages
2
Points
0
Hi I'm having awful problems with my 2G Nano - its been fine up until the other day when I plugged it in and it quoted the following 'USB device has malfunctioned and windows does not recognise it' . I've tried everything from uninstalling itunes and reinstalling, I've tried using the updater and I've even taken it to the Genius Bar - they reset it but still my computer won't recognise it. Please help me!! :eek:
 

bunny81

New member
Joined
Jul 4, 2006
Messages
2
Points
0
I've only got 1 usb on my Dell Lattitude computer. Yes it connected at the genius bar but when he scanned it the guy found an error/clusters on it so he reset it and said it should work but it is still coming up with the same message?
 

zeonstar

New member
Joined
Jan 7, 2006
Messages
62
Points
0
Age
44
I am having this exact same problem with my Nano. I have been looking for 2 days and trying things and nothing seems to work.

I use my Nano at work on a iHome. I had not plugged it into a computer in quite awhile but did the other day and I got the "USB device not recongnized, it has malfunctioned etc etc."

I have tried the 5 R's.

I have reset it... alot.

I drained the battery.

I tried disk mode.

I tried more than one USB port, I even tried it on another computer, but no go. I have a iPod Video as well and it's working fine on any of the USB ports. Both PC's I tried have iTunes 7, which is why I was plugging in my iPod, to see if the Nano had an update. I have also uninstalled and reinstalled iTunes 7.

I have not tried uninstalling iTunes 7 and going back to the original install Disc yet. I also have not been to an iPod store yet.

But is there anything else I can try? Thanks. Losing my mind on this!

Oh, I'm on a PC by the way. Windows XP and all that.
 

zeonstar

New member
Joined
Jan 7, 2006
Messages
62
Points
0
Age
44
I would really like some help with this. I know people have had this problem with Nano's too. Mine is not even 6 months old. I don't know what an Apple store could do for me, and I don't even know if the warranty covers anything like this. I also don't know if I have my receipt, I don't think I do.

I have now tried the HP formatting tool and it didn't help. It never even saw my Nano. I also tried uninstalling iTunes and going back to version 6.

I don't know what happened to my Nano and I don't know what else to try! :(
 

bs13690

New member
Joined
Sep 19, 2006
Messages
2
Points
0
If you are using Windows XP or 2000:

1. Right click on the My Computer icon on your desktop
2. Choose Manager
3. On the left hand side of the screen, click on Device Manager
4. Are there any items with exclamation points? If so open them and click on the Driver tab and click Update Driver.
 

zeonstar

New member
Joined
Jan 7, 2006
Messages
62
Points
0
Age
44
No, no items. After the intial device malfuction message, it doesn't show up at all it appears. Only in removable items as "Unknown device."
 

A Robot

New member
Joined
Sep 17, 2006
Messages
8
Points
0
I had the same problem at first when I plugged it in to one of my front USB ports, which I don't think are totally USB 2 compliant. It works fine in one of the rear onboard ports.

A latitude I use at work has funny ports too, doesn't give out enough power to run a 2.5" HDD that I have no problem with on any other desktop or laptop. The power rating on the back of the nano doesn't give me happy feelings... 5-30 VDC, 1 A? Crazy. Perhaps a powered USB hub would help. I'll try the nano on the latitude tomorrow.
 

billy75

New member
Joined
Jan 31, 2009
Messages
1
Points
0
cheap cable versus real apple cable

just now i had the same problem but now got around it.

at first i was using a cheap ipod cable. after getting the 'usb device malfunction' error i went and got a real/official ipod cable and it worked no probs.
 

sirens007

New member
Joined
May 20, 2010
Messages
1
Points
0
This worked for me!

I was having the same problem as you guys. My IPOD was not being recognized or the computer was showing that I had not disconnected it. Do this and it should work for you:

Whether or not your IPOD is connected to your laptop or computer using any system (Windows XP, Vista or 7), make sure the IPOD is on and hold down the MENU button and the MAN (The circular button in the center of the IPOD) button at the same time to reset the IPOD. Give it a while and it should reset allowing you to continue.

*All your music will still be on there... Next time, just be more careful disconnecting the IPOD.

:)
 

Kash_Money

New member
Joined
Sep 1, 2010
Messages
1
Points
0
help!

i recently got a new computer. i synced my ipod to it once and it worked. today, i went to resync it to my itunes library and it tells me that windows xp does "not recognise" my ipod touch 3h, 8 gb. i uninstalled and reinstalled the drivers on all 7 of my usb ports and it still does not work. i tried my other computer and it works on that computer. however that computer is not the computer i use to sync my ipod. i need help on what to do otherwise this was a waste of 200 dollars. please help, i cannot even charge my ipod on my computer now.
 

jamil_agard

New member
Joined
Feb 19, 2011
Messages
1
Points
0
Go into your ipod's settings and reset them without erasing media.
That worked on my iPhone & I'm still able to use the cheap crappy cable.
:)
 

monstertime

New member
Joined
Jun 14, 2011
Messages
1
Points
0
the same thing happend to me it was the connection cord between the ipod and the computer. i have an ipod classic. hope it helps ya :p
 

muddster

New member
Joined
Feb 29, 2012
Messages
1
Points
0
it's the cord!!!

thanks to a few here who have mentioned dodgy cables. I went back to an original apple cable and all good - after days of trying everything else!
 
Top