Track order

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

rowec1

New member
Joined
Mar 27, 2011
Messages
8
Points
0
The tracks on my IPod Classic 160 gig are shown in the same order as those on ITunes but for some reason they will not play in order. Why????
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
Shuffle is turned on? Check your Settings to ensure Shuffle is off and it's icon is not shown on the display. Depending on your iPod you may also be albe to access the Shuffle controls by pressing the center button when the Now Playing display is up.

The shuffle icon:
shuffle_icon.gif

If your iPod is not set to shuffle songs or albums try Restting it by holding the Center and Menu buttons till it restarts.
 

rowec1

New member
Joined
Mar 27, 2011
Messages
8
Points
0
For some reason the shuffle seemed to be staying on even when I selected Artist. I did a reset which solved my problem. Thanks.:)
 

rowec1

New member
Joined
Mar 27, 2011
Messages
8
Points
0
For some reason the shuffle seemed to be staying on even when I selected Artist. I did a reset which solved my problem. Thanks.:)
Nope that doesn't seem to be the answer! It appears that no matter what I do, reset, select artist. select album it is always in shuffle. Anyone got any further suggestions?
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
Is your music organized the same on the iPod as it is in iTunes, are the tracks appearing in the proper order in their albums?

I'm not sure if I'm understanding you when you are selecting artist or album. If shuffle is turned on it will shuffle everything you play other than audiobooks and podcasts. Some iPods have a selectable setting in the settings menu which if set to songs will shuffle everything on the iPod. When set to album it will shuffle everything in the selected album then move on to the next album when everything in the first one has played. None of my iPods have an Artist selection in the Shuffle setting. If Shuffle is turned on and you are selecting songs from the Artists section then change to the Album section of the iPod Shuffle is still turned on. If the icon I posted above is displayed in the top menu then Shuffle is turned on and will shuffle everything till you turn it off. In any event the iPod will shuffle songs one way or another unless Shuffle is turned off.

If Shuffle is turned off and Restting it doesn't fix it the next step is to Restore the iPod using iTunes. Restore will erase all media files off the iPod and return it to a factory setup.
 

rowec1

New member
Joined
Mar 27, 2011
Messages
8
Points
0
Is your music organized the same on the iPod as it is in iTunes, are the tracks appearing in the proper order in their albums?

I'm not sure if I'm understanding you when you are selecting artist or album. If shuffle is turned on it will shuffle everything you play other than audiobooks and podcasts. Some iPods have a selectable setting in the settings menu which if set to songs will shuffle everything on the iPod. When set to album it will shuffle everything in the selected album then move on to the next album when everything in the first one has played. None of my iPods have an Artist selection in the Shuffle setting. If Shuffle is turned on and you are selecting songs from the Artists section then change to the Album section of the iPod Shuffle is still turned on. If the icon I posted above is displayed in the top menu then Shuffle is turned on and will shuffle everything till you turn it off. In any event the iPod will shuffle songs one way or another unless Shuffle is turned off.

If Shuffle is turned off and Restting it doesn't fix it the next step is to Restore the iPod using iTunes. Restore will erase all media files off the iPod and return it to a factory setup.
Thanks for your further suggestions but yesterday I managed to sort out the problem by going to Settings and turning Shuffle off. So far it is working!
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
Yes, that was mentioned in my first post. That setting gets turned on if you select Shuffle by any other means on the iPod. Sometimes it's easiest to simply go to the Settings to turn it off.
 
Top