So when did the hissing begin?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

musichound

New member
Joined
Oct 29, 2006
Messages
718
Points
0
I created this thread to attempt to get to the very bottom on why the Classic, especially the 160GB Classic, is hissing after powering it off.

After reading numerous threads, the root cause seems inconclusive. I have read that some Classics do not hiss after upgrading the firmware to 1.1. I have also read that even Classics with 1.03 firmware are hissing. I also read that sometimes the hissing is resolved by reinitializing the Classic.

This leads me to a couple of possibilities:

The 1.1 firmware is most probably OK to use and is not at fault. Being all Classics do not hiss after the upgrade the firmware canot be faulted.

There could be a range of Classics that were manufactured defective and this needs to be investigated.

All Classics have the hiss bug but a firmware update exposes it.


As for me, I experience absolutely no hissing but I have yet to upgrade to 1.1.

So I am reaching out to all of you: When did this hissing begin?
 
Last edited:

laurenglenn

New member
Joined
Jun 3, 2007
Messages
361
Points
0
I first heard it with the 1.1 firmware (there is no 1.11 yet)

It's not too bad, but I can see why people don't care for it. If you get it, just turn it on again and turn it off with the play/pause button. Some people say you can switch off the hold switch and make it stop.

Lauren
 

froggie22

New member
Joined
Dec 18, 2007
Messages
12
Points
0
I noticed this to, i just take out my earphones... it also changes tone for me when i put hold on weird ####..
 

vocrobot

New member
Joined
Oct 4, 2006
Messages
351
Points
0
The hissing only happens with 1.0.3 if you have the volume turned right down and you switch off and even then it's random like with the 1.1 firmware.
 

musichound

New member
Joined
Oct 29, 2006
Messages
718
Points
0
Qship said:
Ehh no.
Firmware updated but no hiss for me
Even though the hiss did not happen to your player, it could be there is a series of players that have this fault. At this point I don't see this as a firmware issue, but at the level of the Classic instead.
 

Qship

Uncanny Lounger
Joined
Oct 2, 2007
Messages
95
Points
0
Website
www.rickstolk.com
musichound said:
Even though the hiss did not happen to your player, it could be there is a series of players that have this fault. At this point I don't see this as a firmware issue, but at the level of the Classic instead.
I know, but he stated every Classic has the hiss (latently).
I doubt that
 

Fronzdan

New member
Joined
Jan 29, 2008
Messages
82
Points
0
I experienced the noise problem with 1.0.3 before upgrading to 1.1. It only happened once and was very loud. This was over a period of a few weeks with failry heavy use. When it happened, it was while using the sleep alarm feature. I had it set to 30 min and when it shut down the noise was so bad it startled me awake.

After upgrading to 1.1, the problem occured much more frequently. I could even make it happen by playing a song, then putting the ipod sleep, all without any headphones inserted, THEN inserting them after it was "off". Also, the level of noise was different depending on the type of headset inserted. Standard earbuds had it the loudest. Shure E2C's were about the same. Bose over the ear got the noise quite a bit less, but still loud enough to hear.

I downgraded to 1.0.3 and it happens a bit less frequently, but already twice in the last three days. Pausing first, then shutting down does not make the problem go away. When it goes into this "hiss" mode, I can turn ipod off and on many times and it will hiss every time while "off".

Playing a video and quickly shutting off usually makes it stop. I have not tested the lock switch to see if that does it. A reset will make it stop for a while. Someone mentioned on another thread it might occur if the ipod is warm and been in use for a while. This seems to fit with my experiences.

My ipod was purchased in December and came with whatever version of firmware was just prior to 1.0.3.
 
Last edited:

musichound

New member
Joined
Oct 29, 2006
Messages
718
Points
0
So this appears to be pointing to some iPods that could be at fault in the first place. Like I previously stated, I don't think the issue is in the firmware itself. It coculd be 1.1 exposes the hissing problem more so than 1.03, but alas, we are still a bit inconclusive at the root cause.

I'm going to wait this out for a few weeks. When I know for sure that my ipod with 1.03 firmware does not hiss at all, I will then attempt to upgrade to 1.1.
 
Last edited:

vocrobot

New member
Joined
Oct 4, 2006
Messages
351
Points
0
It's definitely happening to the majority of users and consider how many units will have been taken back to the retailers by people who never see this site.
 

Fronzdan

New member
Joined
Jan 29, 2008
Messages
82
Points
0
I'd be curious as to how many have swapped their unit at the Apple Store and have/have not experienced the problem again. If it is a hardware fault, then I'll gladly make the swap.

The problem is, it seems to only happen when you don't want it to. I bet if I make an appointment at a store, it'll stop for a few days.
 

piuga

New member
Joined
Jan 21, 2008
Messages
9
Points
0
How to get rid of the hissing (I have an 80gb Classic w/ 1.1 firmware):

After ejecting the iPod from iTunes,put the iPod to sleep and turn on the hold button in order to verify if the hissing appears or not,if yes then turn off the hold button, turn on the iPod and then do the typical Center + Menu button holding reset,just wait until the iPod reboots,then put iPod to sleep again and voilá,the hissing has gone. Do this every time after you sync the iPod on iTunes.
 
Last edited:

caliaa

New member
Joined
Sep 9, 2006
Messages
86
Points
0
For me, it happened twice with 1.0.3; but with 1.1, it happens at random but quite often. It gets really annoying whenever I have the ipod paused while plugged to the speakers, and then it shuts off and the hiss starts, it's very very loud. Damn Apple, I hate thems #######s.
 
Top