selecting a movie in apple tv

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

jcdjcdjcd

New member
Joined
May 1, 2009
Messages
3
Points
0
Having a weird problem, When I try and scroll through my own movies when I pick one instead of playing that one it goes back to the movie it started out on. It seems I can pick the first few movies but if I try to go down farther on the list it USUALLY wont play it, instead the cursor will go back to where is was but it will show the picture (the small pic on the left) of the one I tried to choose even though the cursor is back on the original start point.


Sometimes I can get it to work by doing it over and over but not too often.

I have reset the box to original everything to no avail. Any ideas?
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
I've never come a cross this issue or seen it covered in any of the message boards I frequent. The closest I have seen is the menu gets a little wonky after viewing some video and the ATV is preparing to, or is syncing with iTunes on the computer. This is only temporary and clears up once the sync is complete.

If the issue is not fixed by resetting the ATV or re-installing it's software the issue must be with your movie files. Try making a copy of one of the movies you have problems playing using iTunes to ensure it is compatible and give it a try. Not all video conversion software work good on all systems, you may need to change to a different converter.
 

jcdjcdjcd

New member
Joined
May 1, 2009
Messages
3
Points
0
thanks but...

These are the same movies that have been using for a very long time. they played just fine before. The problem seems to be in getting the cursor to stay there and the "click on it" to work. They all still work on the computer in I tunes.
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
Only thing I can say is if a Reset or re-installing the ATV's software doesn't fix it you may have to downgrade to the original software that came with the ATV. You can Reset the ATV by holding the Menu and - (minus) buttons on the remote till it restarts. You will see an option to restart it or do a factory reset after selecting the language once it has rebooted. Both my ATV's do require a restart regularly but randomly if I use them to listen to long podcasts. They work flawlessly one streaming and syncing video for movies and TV shows.

If you are streaming the movies, especially wirelessly, I suppose it could be related to interference to your wifi network. You may also want to try syncing some movies over to the ATV to narrow down the issue if you are streaming content.
 
Top