Oi! Album Art fiasco! iTunes 7.0

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Phillyzero

Canadian Lounger
Joined
Dec 10, 2005
Messages
271
Points
0
Location
Canada
So...when I let iTunes analyze all my songs and such a give album art to them, I thought this would be a nice time saving feature. Now on iTunes the album art is perfectly fine, but the same songs on my ipod (vid) are all whacko...mixing up the album art completely BUT this seems to be an isolated problem ONLY with previous albums that I uploaded the 'artwork' too prior iTunes 7.0, still this accounts for about 1/2 my collection and I really don't want to go through sorting this all over again...anyone else have this problem? And any quick solutions? Or should I just manually go through them again T_T..
 

Mthrsuperior

New member
Joined
Jun 10, 2006
Messages
38
Points
0
No solution but you're not the only one.
I have a similar problem.
Much of my artwork will not display in the large format on my iPod and the iPod starts to hang and skip when I try to cycle to the large artwork.
This also makes it impossible to rate songs on the pod since it can't get past this point when cycling through.
On iTunes some artwork causes iTunes to display a message that the album browser feature is not avaliable on "this computer.

Between the firmware and the new iTunes I have over 10 bugs none of which should have made it past beta.

I'll let you know if I find a work around
 

Phillyzero

Canadian Lounger
Joined
Dec 10, 2005
Messages
271
Points
0
Location
Canada
Alright, thanks for the reply, I guess I'll just turn off the 'show album art' for now.
 

JMG

asdf
Joined
Oct 10, 2005
Messages
2,644
Points
0
Location
Socal
^ just turn it back on and sync again.. ipod will reload the artwork, many time sfixing previous problems.
 
Top