Not on this iPod

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

jessica.

New member
Joined
Aug 8, 2004
Messages
739
Points
0
Location
Orange County
I took season 1 episode 1 of family guy and ripped it using mac the ripper. I then used handbrake (using the settings given in the official ilounge tutorial) to encode it. 1.5 hours later, I plugged in an ipod that has been formatted for windows into my mac. I have put music onto it just fine (good thing about macs they're not picky like windows). Anyway, it gave an error in itunes saying some files won't be transferred onto this ipod because they won't play.

I don't get it. :(
 

Ax-pod

I hate aPple
Joined
Aug 4, 2005
Messages
145
Points
0
Age
52
Location
Paradise
If I understand it correctly - You rip/convert your movies using a "mac" software, and transfer it to a "windows" formatted iPod??

Maybe that's the problem, unless I'm totally misunderstood you...
 

jessica.

New member
Joined
Aug 8, 2004
Messages
739
Points
0
Location
Orange County
well....
kind of yes. It's not my ipod, but the conversion shouldn't matter really. I mean, I rip via mac the ripper, then use handbreak to encode and it doesn't go onto the ipod. I guess the only way to know if I am doing this right is to wait until Monday when I buy mine...which will only be hooked up to my mac.
But yes, as it stands, even if I put the mp4 onto his windows machine, it doesn't actually work.
 

jefmcg

New member
Joined
Dec 27, 2005
Messages
287
Points
0
Location
London
I'm in the same situation as you, and i have ripped a lot of movies. It works fine. The only time i get that message is when I get the settings wrong in handbrake.

One thing to look out for is if you do a test, and then do the movie. Sometimes settings in Handbrake change. Always check everything before just before cutting - particularly picture size which always changes from 320 to 336. IE if I am making a queue, I have to check the the picture settings after putting the first one in the queue, because they mysteriously change themselves.

Settings (from memory, I'm on a PC atm). 264 encoding, baseline, width 320, bps 400. That always works for me.
 

jessica.

New member
Joined
Aug 8, 2004
Messages
739
Points
0
Location
Orange County
**edit: it all comes down to the 2nd pass encoding I believe. After taking that off and checking my screem res, all is VERY WELL!! I am VERY excited and very thankful for the help I got here!**


BPS 400, I have BPS 500, they said don't go above like 700 or something. Anyway, someone said change the extension to m4v so I am trying that now.
All other settings are the same.

Source: (file is on my desktop)
Title: 3 etc (chapter 3

Video:
Framerate - Same as source
Encoder - x264 Baseline
Quality:
Average bitrate 500
Grayscale encoding OFF
2-pass encoding ON (per ilounge tutorial)

Destination:
MP4 File
Codecs MPEG-4 Video / AAC Audio
File: not important but FG1-3.mp4

Language: English

Audio:
Language 1 English ACE 2ch
Language 2: none
Sample rate 44100
KBPS: 128

Under picture settings
W: 320
H: 240

Keep Aspect Ratio ON

Crop AUTO

nothing else is checked.

The only thing I am changing now is the 2-pass enoding.

As of right now, those settings above were used for chapters 1 and 2. No dice on getting them to the ipod. They are in itunes though. I am taking off 2 pass encoding and trying that. I'll know in about an hour. Should it take that long? One hour for a 22min show?
 
Last edited:
Top