Not getting sound with this new iPod

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

357mag

New member
Joined
Dec 20, 2012
Messages
21
Points
1
I'm not getting any sound with this new iPod. I have it hooked up to my AV Receiver. Using the same cord as I was with my 4th generation iPod. Have it hooked up to CD Input on my receiver.

What's up?
 

cjmnews

Moderator
Staff member
Moderator
Joined
Apr 26, 2006
Messages
9,398
Points
38
Location
Arizona
Based on your previous posts, I am guessing this is the 6th Generation iPod Touch. My guess is you are using the headphone jack to connect it to the AV Receiver.

You will have to turn up the volume on the iPod Touch when using that cable to get it loud enough for the receiver to detect it. Usually 80-95% is loud enough. The AV Receiver volume may have to be increased as well.
 

357mag

New member
Joined
Dec 20, 2012
Messages
21
Points
1
It's all the way up already. And I just saw a photo of the back of the newer docks and it shows a headphone line out. Not a true line out.

I may just return this thing. Unless I could buy an adapter that would allow me to use the new iPod with my older dock.
 

cjmnews

Moderator
Staff member
Moderator
Joined
Apr 26, 2006
Messages
9,398
Points
38
Location
Arizona
Were my guesses right? Using the headphone jack? iPod Touch 6th Generation?

Or are you trying to use some sort of Lightning to 30 pin adapter?
 

357mag

New member
Joined
Dec 20, 2012
Messages
21
Points
1
I don't have an adapter. And I can't use my docking station either because they changed the jack on the newer models. I've decided to send it back for a refund. I will stick with either my CD player or my 4th generation iPod.
 
Top