Nano pauses by itself.

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Steve2000

New member
Joined
Jul 30, 2006
Messages
45
Points
0
Location
Vancouver Island
Hi there.

Just wondering if anyone has expierienced their Nano pausing by itself? And if so what they have done about it.

I realize that the Nano auto pauses when the headphones are removed so that any loose connection inside the headphone jack would cause the Nano to pause instead of the music just cutting in and out but I have 3 sets of headphone, all in good shape, and this problem occurs with them all. I actually had an apple rep agree with me that it was a hardware problem, so I sent it in to them for replacement but they sent it back saying there was no problem found (Man, that was annoying. I dont care if you didn't find the problem, the fact remains that there is a problem). So I called the apple rep on this and he said that that just means that they determined that it was a software problem as opposed to a hardware problem and that they aren't responsibe for software. He also promised me that 90% of software problems can be solved by using the 5 Rs. Restore, Reset.....whatever i'm sure you've all heard of them. Well i've tried it and it's still pausing at random.

Any ideas people? I'm actually starting to wonder if the electrical current in my body is interfering with it. lol (ok i know i just lost a bunch of people who now think i'm a nut but i just can't think what is going on here)

Actually last night it actually stopped auto pausing when i did take the headphones out but a restore fixed that so maybe i am looking at a software problem.

Also, is there any chance that unplugging my nano from the computer before unmounting it could cause it to damage the chip? I don't have my nano set to disk use but i still get the little icon in the task bar that reminds me to click on it before i unplug the nano.

Thank you in advance for any insight you may be able to offer.
 
Last edited:

mithra

NOT a mind reader
Joined
Dec 29, 2005
Messages
2,115
Points
0
Steve2000 said:
Hi there.

Just wondering if anyone has expierienced their Nano pausing by itself? And if so what they have done about it.

I realize that the Nano auto pauses when the headphones are removed so that any loose connection inside the headphone jack would cause the Nano to pause instead of the music just cutting in and out but I have 3 sets of headphone, all in good shape, and this problem occurs with them all.
Nope, haven't experience this at all. I have read a thread about this issue related to headphone jacks with the 4G iPods:

http://forums.ilounge.com/showthread.php?t=67732

I actually had an apple rep agree with me that it was a hardware problem, so I sent it in to them for replacement but they sent it back saying there was no problem found (Man, that was annoying. I dont care if you didn't find the problem, the fact remains that there is a problem). So I called the apple rep on this and he said that that just means that they determined that it was a software problem as opposed to a hardware problem and that they aren't responsibe for software. He also promised me that 90% of software problems can be solved by using the 5 Rs. Restore, Reset.....whatever i'm sure you've all heard of them. Well i've tried it and it's still pausing at random.

Any ideas people? I'm actually starting to wonder if the electrical current in my body is interfering with it. lol (ok i know i just lost a bunch of people who now think i'm a nut but i just can't think what is going on here)
If you've already sent it to Apple and they have sent it back, AND you've tried the 5 R's, then I don't really know what else there is to do. (Perhaps no one else is answering for the same reason.) What firmware version do you have?

Actually last night it actually stopped auto pausing when i did take the headphones out but a restore fixed that so maybe i am looking at a software problem.

Also, is there any chance that unplugging my nano from the computer before unmounting it could cause it to damage the chip? I don't have my nano set to disk use but i still get the little icon in the task bar that reminds me to click on it before i unplug the nano.
Even if disk use is not enabled, IMO, you should still use Safely remove hardware before unplugging your iPod.
 

Steve2000

New member
Joined
Jul 30, 2006
Messages
45
Points
0
Location
Vancouver Island
Thanks Mithra. I'll definitly check out that link to the 4G problem. I have 1.1.1 firmware. (the most recent according to auto updater). Yes, even though I have not enabled disk use I always make a point of unmounting before unplugging but i've forgotten a few times.
 

Steve2000

New member
Joined
Jul 30, 2006
Messages
45
Points
0
Location
Vancouver Island
Yeah I did and I can't believe this but it appears to be working. See, I thought I had the latest firmware because my iPod updater software told me I did. What I didn't realize is that I didn't have the latest version of the updater. I thought that the updater searched the internets for the firmware updates now I see that it contains them inside itself.

Thank you so much mithra.
 

Steve2000

New member
Joined
Jul 30, 2006
Messages
45
Points
0
Location
Vancouver Island
I spoke to soon. It was working without pausing; then i downloaded music from iTunes and sync'ed it to my Nano and immediatly it started pausing again. I give up. I'm waiting for Microsoft's player now.
 

derek5458

New member
Joined
Dec 21, 2005
Messages
47
Points
0
Age
29
Location
winnipeg
I have the same problem. The only thing i could think of is that the jack for the headphones is dammaged. so, it keeps losing connection therefore, pausing the music.
 

Steve2000

New member
Joined
Jul 30, 2006
Messages
45
Points
0
Location
Vancouver Island
Ok now it refuses to pause period and when I turn it off it turns itself right back on again. And Apple won't do a damn thing about it. I sure am glad I didn't get conned into buying one of thier computers. Bring on the Zune.
 

mithra

NOT a mind reader
Joined
Dec 29, 2005
Messages
2,115
Points
0
^^ A reset should fix this.

(Sorry to hear your random pausing issue is not solved.)
 

Steverino

New member
Joined
Apr 10, 2016
Messages
1
Points
0
For anyone who is experiencing the Nano pausing all the time on its on, try this: check the ear plug jack and make sure its clean. I had the is problem and I stuck the end of a paper clip wire into the jack and puled out a small piece of lint and, voila, problem solved. The lint prevented a good contact so it kept pausing. If it doesn't pause when using bluetooth but it does with a speaker or headphones in plugged the jack, this may be your problem.
 
Top