Multitasking gesture not working

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

ipodlover29

Registered iLounger
Joined
Dec 18, 2007
Messages
387
Points
0
Location
Toronto
Has anyone got the multitasking gestures to work on their ipod touch?? I just updated to 4.3.1 from 4.2.1 and jailbroke via redsnow. I enabled the multitasking gestures in the settings menu but still cant seem to get it to work any thoughts? thanks in advance.
 
Joined
Nov 15, 2004
Messages
13,238
Points
36
Age
48
Location
Toronto, Canada
Website
www.ilounge.com
Yes, this is definitely a jailbreak issue. Multitasking gestures are not supported at all on the iPod touch (or iPhone) so you have to hack your device to get them working. They were only ever officially released for the iPad as a developer-only preview and are still there if you're an official developer and you've provisioned your iPad for development in Xcode.

Since the code is hiding in there, jailbreaking can enable the feature, but I would expect that it would be dodgy at best on the iPod touch as they were never designed for this device, so it's a complete hack. For the iPad, on the other hand, ti's just a hidden preference setting.
\
 

ipodlover29

Registered iLounger
Joined
Dec 18, 2007
Messages
387
Points
0
Location
Toronto
Yes, this is definitely a jailbreak issue. Multitasking gestures are not supported at all on the iPod touch (or iPhone) so you have to hack your device to get them working. They were only ever officially released for the iPad as a developer-only preview and are still there if you're an official developer and you've provisioned your iPad for development in Xcode.

Since the code is hiding in there, jailbreaking can enable the feature, but I would expect that it would be dodgy at best on the iPod touch as they were never designed for this device, so it's a complete hack. For the iPad, on the other hand, ti's just a hidden preference setting.
\
Thanks for your reply. I just figured it worked since it was in the settings menu and I was able to enable it. Kept thinking I was doing it wrong and trying it over and over again lol.
 
Top