• With the number of recent threads from brand new users that we have observed in our Classifieds forum selling goods under questionable circumstances, we have instituted a new policy restricting new members of iLounge from posting new threads in the Classifieds forum until they have reached "Regular Member" status.

    New users become Regular Members once they have made 10 posts and been a member of the iLounge Forums for at least 7 days. Prior to this time, members may still read the Classifieds forum, and even respond to existing threads for items being sold by other members, but they may not create new threads advertising their own items for sale.

    This will hopefully help to protect our user community by discouraging fraudulent users from signing up and posting classified ads without having at least a very basic level of established membership in our forums.

    Obviously all users should still exercise due diligence when making use of our classifieds forums, but we hope that this restriction will help to decrease the number of blatantly fraudulent ads that we have been seeing in recent weeks.

    Please be sure to review our Classified Forum Policy for more information.

Low USB Power Notice Keeps Popping Up

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Pghmyn

New member
Joined
Feb 27, 2005
Messages
460
Points
0
Age
31
Location
Milwaukee, Wisconsin
I am on my historic iMac G5 right now, and the "Lower USB Power Notice" keeps popping up on my screen out of no where. I understand that I am not able to use something pretty powerful through the ports on the back of my keyboard, but all I have plugged into the computer is the keyboard, and then the mouse through the keyboard.

The message pops up 5 times, every time. What I mean by this, is 5 boxes of the same error message stack up on one another on my screen. I haven't tried anything yet, but I plan to switch the mouse to the USB on the back of the computer instead of on my keyboard, and or switch which plug it is in on my keyboard.

I'm just wondering if anyone has had similar issues with this before, and if there was anything you had to do to solve the problem besides moving the USB plugs around. Thanks!
 
Top