iTunes Does not Display anymore, perculiar issues

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Physicist

New member
Joined
Feb 26, 2004
Messages
3
Points
0
Age
32
Website
www.trivialbeing.net
Evening all.

SPECS:
Windows XP Home
40GB iPod, owned and used since December

About a month ago, my MusicMatch Jukebox software stopped recognising that my iPod was connected to my computer and subsequently I couldn't put any MP3s onto it. It was a totally random thing to happen, as it had been working fine the last times. But, I ploughed on and I downloaded the wonderful iTunes. It worked like a charm, and was everything I hoped for.

Then, last night, I connected my iPod as usual and tried to load up iTunes. (It may be worth noting that I was also waiting for AOL to load at the same time). Nothing happened. I opened up the task manager, and noticed that the iTunes.exe was running as normal, as was iPodService.exe. When I tried to close the iTunes process, nothing happened. I tried closing process tree - nothing happened. I attempted to disconnect the iPod through the usual "safely remove hardware" menu, and after selecting the option to open the menu, nothing happened. Fearing this was a memory usage issue, I went to close the AOL exe, and this would not close either. Needless to say, on a shutdown attempt, the computer was just hanging frozen. In desperation, I attempted to hard reboot (I disconnected the iPod by just pulling the Firewire out - no damage done). I turned off my box by the power switch, and it booted fine. No problems.

I tried, again, to open iTunes (without iPod connected), and the same problem occoured. Process running, nothing happening. I had to hard-reboot again (it couldn't shut down because iTunes couldn't be "stopped right now"), and when I was back into Windows, I reinstalled iTunes.

The uninstall/reinstall process went fine. Then, after restarting the computer (usual procedure after iTunes installs), I am back into the same problem as before.

I checked my connected devices in My Computer, and the iPod was there and working fine. This is not a connectivity or driver issue, I assume. MusicMatch Jukebox still fails to see the iPod is connected, and I don't have time on 56k to maybe download the 10MB Plug-In again from the website if it's still not going to work. As it stands, I have a broken iTunes that won't work even after reinstall, I have no way of putting music on my iPod, and the worse thing is: I can't see any reason why this would have happened.

PLEASE, PLEASE, PLEASE, somebody save me :(

ALSO: Does one *have* to uninstall MMJB to use ephpod?
 
Top