• Please note that signatures and avatars on iLounge are only available after reaching certain membership thresholds.

    Signatures

    In order to be able to have a signature, users must have been a member for 7 days and have accumulated 10 posts.


    Avatars

    Avatars are reserved for only the most senior of iLounge forum members. Users will not be able to use an avatar until they have been a member for a minimum of one year, and accumulated 1,500 posts. This is considered the Veteran Lounger level of membership.


    A note on post whoring...

    We welcome and encourage our members to make valuable and useful contributions to the iLounge forums, and to have fun, socialize, and actively participate in discussions on the forums. However, as per the Forum Policy, we will not tolerate excessive and unnecessary posting. Posting inane and pointless messages solely to increase one's post count in the hopes of reaching a higher membership level will be dealt with by the forum staff. Unnecessary posts may be subject to removal, and persisting in this behaviour will result in post counts being reduced and any further action being taken as deemed necessary.


  • With the number of recent threads from brand new users that we have observed in our Classifieds forum selling goods under questionable circumstances, we have instituted a new policy restricting new members of iLounge from posting new threads in the Classifieds forum until they have reached "Regular Member" status.

    New users become Regular Members once they have made 10 posts and been a member of the iLounge Forums for at least 7 days. Prior to this time, members may still read the Classifieds forum, and even respond to existing threads for items being sold by other members, but they may not create new threads advertising their own items for sale.

    This will hopefully help to protect our user community by discouraging fraudulent users from signing up and posting classified ads without having at least a very basic level of established membership in our forums.

    Obviously all users should still exercise due diligence when making use of our classifieds forums, but we hope that this restriction will help to decrease the number of blatantly fraudulent ads that we have been seeing in recent weeks.

    Please be sure to review our Classified Forum Policy for more information.

Is this site abandoning IE or something?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

AmazingDM

New member
Joined
Oct 13, 2005
Messages
1,068
Points
0
Age
38
UGH what is wrong with this site? I had to use firefox just to get this form to load..
I can never post new threads lately with IE
 

Cold Irons

New member
Joined
Nov 17, 2006
Messages
1,511
Points
0
Location
King George VA
Dunno....IE (versions 6, 7, and 8) all are working for me over the last 24 hours (ver 6 at work right now, ver 8 on home desktop, ver 7 on home laptop).
 

rockmyplimsoul

Active member
Joined
Jan 3, 2006
Messages
5,492
Points
36
Location
In the Pub
Website
www.last.fm
Forgive me for hijacking this thread, but it seems that I have to because that is the nature of my problem. Ever since the forums were updated (last month?) I cannot start a new thread nor can I quote a previous post (I have to do it manually). Whenever I try starting a new thread or quoting someone, the part of the screen where I'd put my post is just blank (see screen shot below of an attempt to quote someone's post, a new thread looks similar). I'm using IE8 on Windows XP Pro (happens on mulitple PCs I've used, all XP with IE7 or 8).

 

AmazingDM

New member
Joined
Oct 13, 2005
Messages
1,068
Points
0
Age
38
he beat me to it but I have the same screen shot for ya.

I have a Dell Studio 1555, Core 2 Duo P8600, 320gb 7200rpm, 4gb ram, 512mb video card, internet explorer 8 (although it has compatibility mode)



Kinda disheartening to think that no one noticed until now... (are all the website designers firefox users or something?)
 

Legoman182182

New member
Joined
Jun 14, 2008
Messages
237
Points
0
I think we have a disproportionate number of computer literate people who are aware of other browsers on this site as well as far more mac users then normal, so that might explain why it took so long to come to light.
 

Legoman182182

New member
Joined
Jun 14, 2008
Messages
237
Points
0
I am now speaking to you from IE8 on Windows 7, and have the same problem. Quick reply still works though.
 

rockmyplimsoul

Active member
Joined
Jan 3, 2006
Messages
5,492
Points
36
Location
In the Pub
Website
www.last.fm
iLounger said:
OK, it should be fixed now. We removed a bit of unnecessary javascript code. Will readers affected please test and report back. Thank you.
This is a manually-generated quote ... I tried the Quote button but got an identical response as shown above. Also tried starting a new topic, but same results.
 

AmazingDM

New member
Joined
Oct 13, 2005
Messages
1,068
Points
0
Age
38
OK, it should be fixed now. We removed a bit of unnecessary javascript code. Will readers affected please test and report back. Thank you.
javascript..booooo.

anyway I just went to this link that jhollington sent me

{edited}

all the forums look so different and blue but the new post and reply buttons now work and the forms come up
 
Last edited by a moderator:

ScoobZ

New member
Joined
Mar 18, 2008
Messages
1,551
Points
0
OK, it should be fixed now. We removed a bit of unnecessary javascript code. Will readers affected please test and report back. Thank you.
Cool! Whatever you did fixed me. Thanks!

I had a similar but different problem to the folks posting the blank screen. I'd get a blank screen and an error message telling me that the thread could not be opened.

IE 6.0.2900.2180 SP2
 
Top