iPod Video skips random songs and other problems

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

BiReL41r

iPod Video Owner
Joined
Mar 25, 2005
Messages
354
Points
0
Age
32
Location
Toronto, Ontario, Canada
When I go to a playlist of mine or even just certain Artists my iPod will skip songs; not playing them.

I'll go to a song by Eminem or something and it will just skip it and go to the next song and skip that too until it reaches a song which plays.

It plays fine on my iTunes and I haven't had this problem before and am not sure why this happens!

Other problems are when I select a Movie sometimes it won't play, it will stay at a black screen for 5sec and then go back to the menu. It's very strange and I'm just wondering if anyone else has had this problem or if there is a fix for it, thanks!
 

Ultimeas

New member
Joined
Mar 15, 2006
Messages
4
Points
0
I had the same problem awhile ago.

Unfortunately, how I fixed it probably isn't the answer you want to hear.

I windows-formatted my 5g as soon as I got it, took all the songs off my old 4g and put them on my new 5g.

Soon as I started using it, it did exactly what you say.

I tried so many different things, and none of them worked. Finally, I just said screw it and borrowed my GF's iBook.

Mac-formatted it, put all the songs on, haven't had a problem since.

A bunch of people I know have all had this problem, but once they mac-formatted it, everything was peachy.

For when im at my house and do not have access to a mac, I use XPlay 2. It actually works really well, you really only need the apple to initially format it.

Hope this helps.
 

BiReL41r

iPod Video Owner
Joined
Mar 25, 2005
Messages
354
Points
0
Age
32
Location
Toronto, Ontario, Canada
Ultimeas said:
I had the same problem awhile ago.

Unfortunately, how I fixed it probably isn't the answer you want to hear.

I windows-formatted my 5g as soon as I got it, took all the songs off my old 4g and put them on my new 5g.

Soon as I started using it, it did exactly what you say.

I tried so many different things, and none of them worked. Finally, I just said screw it and borrowed my GF's iBook.

Mac-formatted it, put all the songs on, haven't had a problem since.

A bunch of people I know have all had this problem, but once they mac-formatted it, everything was peachy.

For when im at my house and do not have access to a mac, I use XPlay 2. It actually works really well, you really only need the apple to initially format it.

Hope this helps.
Thanks, but unfortunately I don't have a Mac which I wish I did.

All iPod Videos are still on warranty since they just came out 3-5months ago or so, so I might send it in and hopefully Apple could help me out because we didn't damage it, it's their problem as I haven't dropped it or anything. I'll see what Apple says...
 
Top