iPod Nano dock/firmware problem

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

franticnomad

HUGE Metallica Fan
Joined
Feb 22, 2004
Messages
298
Points
0
Location
In the Ether
Website
www.damonsharp.com
I updated my nano today with iPod updater 2006-1-10, and now have noticed that my nano will not sync with my pc nor charge while hooked up to the nano dock. It it is fine however when i plug the usb cable directly into the nano. There is a chance that my dock is defective, but it used to work prior to the update. I was also able to attach my nano to my 4G iPod large dock and it would sync, etc., but now it does not. This leads me to suspect the firmware update and not the dock. Anyone else having this problem???
 

jonnyk429

New member
Joined
Sep 8, 2005
Messages
1,462
Points
0
Age
32
Location
Ohio, USA
Website
www.thegizmoshack.com
Try to put it back to the old firmware and see if it is fixed, that way you know what the problem is. To do this go to Start>>>All programs>>>iPod>>>Previous UPdaters and select the old updater and restore your ipod. Remember that this will erase all you songs, so make sure they are still on your computer
 

franticnomad

HUGE Metallica Fan
Joined
Feb 22, 2004
Messages
298
Points
0
Location
In the Ether
Website
www.damonsharp.com
I tried your suggestion right after I posted and it didn't work either. I must have a defective dock. Another weird thing is the fact that the audio out on the dock works, and this requires the doc connector to work as well, so it just dosn't make sense. I also tried several different usb cables and a couple different usb ports (all direct connects to my pc). I plan to take it back to the apple store this weekend and get it replaced. It should still be under warranty...just need to find my receipt.
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
I have had the same experience with Apple's nano dock, even though a direct connection with the USB cable would work great. My nano would not sync or charge unless the nano was firmly pressed down into the dock, the line out jack worked perfectly. I called Apple and they promptly sent out a replacement with the exact same problems. The slightest bump would cause the nano to lose connection. I then thought maybe my nano's dock connector maybe faulty even though it worked when connected directly to the cable but prevented it fron working with a dock. So, I tried it on some speaker systems with docks at the electronic store and it worked fine. Apple refunded my money without a problem.

I went to Circuit City Canada (used to be Radio Shack) and picked up their Centrios brand nano dock for half the price that works perfectly. It comes with a USB cable wired in to it, so no additional cable is required, and also includes the Line Out connection.
 
Top