ipod nano 7 gen skipping songs , new problem

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

angelo

New member
Joined
May 25, 2012
Messages
36
Points
0
Location
australia
Ipod nano 7 gen skipping songs , generally plays song for around 2 min and 46 seconds then goes to next song , but screen still shows previous song , have restored ipod and re synced to no avail , searched forums but no luck , seems a lot of people are having this problem
 

cjmnews

Moderator
Staff member
Moderator
Joined
Apr 26, 2006
Messages
9,481
Points
48
Location
Arizona
Mine is not doing this at all. The majority of the issues you see searching on this are at least 4 years old. If there were lots of issues with this there would be posts here as well.

The usual culprit is the touch screen being bumped to go to the next song.
Also shake to shuffle is another feature that could cause behavior like this.

Have you disabled the shake to shuffle? Are you sure the screen is not being touched?

The last possibility is bad hard drive or USB cable on the PC, and partial songs are being transferred. We'll look at that once the simple stuff is checked first.
 

angelo

New member
Joined
May 25, 2012
Messages
36
Points
0
Location
australia
it always skips now , even when in car ,far way from any movement , tried a couple of usb cables to no avail , will disable shake to shuffle anyhow ,c how it goes , as well now ipod will not pick up wireless ue 2 wireless speaker .
 

angelo

New member
Joined
May 25, 2012
Messages
36
Points
0
Location
australia
Removed shake to shuffle , problem persists , played through aux ,still skipping songs right at 2 minutes n 26 seconds , bizarre behaviour , have an appointment apple on tuesday .
 

angelo

New member
Joined
May 25, 2012
Messages
36
Points
0
Location
australia
More underlying , my ipod classic that always worked faultlessly now skips songs as well , what is going on
 

cjmnews

Moderator
Staff member
Moderator
Joined
Apr 26, 2006
Messages
9,481
Points
48
Location
Arizona
That sounds like a hard drive problem on your computer. If you play the songs on your computer, do they play all they way through?
 

angelo

New member
Joined
May 25, 2012
Messages
36
Points
0
Location
australia
Bizarre but if i burn on cd corrupted songs and re enter in itunes its all good , plus songs downloaded yesterday are perfect, possibly something went belly up n fixed itself or i dont know , anyhow fingers crossed its fixed itself or possibly i use freemake audio convert , maybe that day it was not right .. ipod nano still not conncting to wireless speaker though....
 

angelo

New member
Joined
May 25, 2012
Messages
36
Points
0
Location
australia
Thanks for reply , Nano 7th gen definitely has bluetooth , finally connected to my wireless ue speaker , all sorted , thanks anyhow
 
Top