Ipod mini won't start after firmware upgrade

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

toxic_horse

New member
Joined
Oct 28, 2004
Messages
18
Points
0
Location
Sydney
I updated the firmware on my 4GB ipod mini with the latest 2006-01-01 updater.
Everything seemed ok, got the ‘Connect to mains’ logo came up on screen as normal but the problem is, if I do connect it to mains power, nothing happens! The connect to mains logo stays on the screen. I tried doing a system reset but the logo re-appears and I can’t get past it.
Does this mean my battery is totally stuffed? It was starting to hold less and less charge but was still good for about a hour or two.
Help, I don’t want to fit a new battery if it isn’t going to solve my problem. And I really don’t need to upgrade because my mini suits my needs fine.
Thanks.
 

moe_4eva

New member
Joined
Jan 26, 2005
Messages
3,506
Points
0
Age
37
Location
FoCo
you could try doing a restore of it back to the old firmware, which should still be on your computer. Other than that, maybe try someone else's mains adapter?
 

toxic_horse

New member
Joined
Oct 28, 2004
Messages
18
Points
0
Location
Sydney
would resort to old firmware but computer won't recognise.
have tried other adaptors as well :(
 

minifrustration

New member
Joined
Mar 3, 2006
Messages
12
Points
0
Age
44
Location
uk
try a firewire lead instead. i had the exact same problem and ended up buying a car kit and using the firewire cable through the car charger that plugs into the cigarette lighter
 
Top