iMessage madness

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

PerranOak

Member
Joined
Jul 8, 2005
Messages
69
Points
6
Age
59
Location
Cornwall, UK
I have my new SIM and have transferred my old number - all is well.

Well ... No! I've just found out that although everything else has changed, iMessage sends messages to other iPhones (when both ar on wifi, I guess) using the number that was first on the SIM nit the newly transferred number!

The settings are greyed-out! Argh!

Is there any way to change this please?

Cheers.
 

Sparkee

New member
Joined
Nov 18, 2005
Messages
5,705
Points
0
Location
Saskatchewan, Canada
Try logging out of Messages in Settings/Messages/Send & Recieve on both phones by tapping on your Apple ID at the top. Then log back in on each device to refresh the servers as to what phone has which number. Then if you are still using the same Apple ID on both phones select only the addresses for each phone you want associated with them. You'll have to do the same with FaceTime as well. Even though it is possible to use multiple iOS devices with Messages and other iCloud features and I find it works quite well with individual users, it may be best to set these features up with separate Apple IDs if being used by separate users. The Stores can still be left using the same common ID for music and apps.
 
Top