I'm Confused

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Pixelmorder

New member
Joined
Aug 12, 2003
Messages
64
Points
0
Age
35
Location
MA, USA
Website
www.pixelmorder.com
Wait a second.. I just bought a 10GB 3rd Generation iPod

I dont have the dock, should I upgrade to the 2. software, or should I stay at 1.3?

I am confused cause it says on Apple.com/ipod that the only people who should upgrade are the people with docks...

Argh!
 

eustacescrubb

New member
Joined
Jan 18, 2002
Messages
2,284
Points
0
Age
48
Website
www.johnpauldavis.org
If it has the buttons above the wheel then, yes, it's a new iPod, but then this also means it was not running Firmware 1.3. It had to be running >= Firmware 2.0.
 

thenightfly42

New member
Joined
May 10, 2003
Messages
351
Points
0
Location
New England
But, make sure that if you only have 2.0 installed, you upgrade to 2.0.1. There are also a couple of iPods out there with 2.0.2 installed, but Apple says they won't have an updater for 2.0.2 (look elsewhere on this board for that discussion).
 

Pixelmorder

New member
Joined
Aug 12, 2003
Messages
64
Points
0
Age
35
Location
MA, USA
Website
www.pixelmorder.com
Huh?

I am buying a use iPod (not used - its a store demo model)... I plan on opening it when I get it and intalling 2.0.1 (which will format it to factory settings).

Will this be okay?
 

thenightfly42

New member
Joined
May 10, 2003
Messages
351
Points
0
Location
New England
Pixelmorder said:
Huh?

I am buying a use iPod (not used - its a store demo model)... I plan on opening it when I get it and intalling 2.0.1 (which will format it to factory settings).

Will this be okay?
Yes.
 
Top