I have an annoying problem with Googlemail

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

db-01

New member
Joined
Dec 29, 2007
Messages
41
Points
0
Location
Essex, UK
I have setup a new account in Googlemail which I will use for my iPhone. Whenever I send an email from my iPhone, the email that I send appears in my inbox on the iPhone. Why?

I have turned off Bcc Myself on the iPhone.

It's very annoying.

I also tried to use the join email account that my wife and I use, but this also give problems, the emails that are downloaded to my iPhone do not then download to our computer via POP.

Are there any settings I can change to avoid these problems?

Is there a better email account I could use other than Googlemail?
I use a PC and not a Mac.

Thanks.
 

shart

New member
Joined
Jan 10, 2006
Messages
67
Points
0
Age
49
Location
Hermitage, TN
This is from the gmail site. I think this is the problem.

if you notice that messages you send from your iPhone are appearing in your iPhone's inbox, please note that this POP behavior is a result of enabling Recent mode to ensure that all other POP clients will be able to access your messages. We're aware of this issue and thank you for your patience while we address this issue.
 

deftdrummer1

The power that be.
Joined
Jul 13, 2003
Messages
2,435
Points
0
Age
38
Location
chico, ca
go to google and search how to set up free IMAP in the iPhone. They have a how-to and it eliminates the problems you are having.
 

kdogg

New member
Joined
Aug 24, 2005
Messages
112
Points
0
You need to use Gmail's IMAP settings instead of POP. There's instruction on how that on Gmail's 'Settings' page. You basically need to manually set up IMAP service by picking 'Other' (and not 'Gmail') email account on your iPhone.
 

db-01

New member
Joined
Dec 29, 2007
Messages
41
Points
0
Location
Essex, UK
Thanks, but I think I'm being stupid.

My email address ends @googlemail.com not @gmail.com

On my settings, I only have Forwarding and POP, not Forwarding and POP IMAP.

How do I get a @gmail account? :eek:
 

deftdrummer1

The power that be.
Joined
Jul 13, 2003
Messages
2,435
Points
0
Age
38
Location
chico, ca
When it was introduced it took a while for all email accounts to have that option available since they were doing some beta testing. Maybe make another gmail account?
 
Joined
Nov 15, 2004
Messages
13,238
Points
36
Age
50
Location
Toronto, Canada
Website
www.ilounge.com
The IMAP settings still seem to only be available if you are using "English (US)" as your language setting. Try changing your language to "English (US)" and see if the option appears. I believe once you've enabled it, you can change your language back to its previous setting.

If this still isn't an option, another possible solution is just to create a Filter in GMail that looks for messages with a "FROM" of your name/e-mail address, and has an action of "Skip the Inbox (Archive it)"
 

Chaski

New member
Joined
Jan 5, 2008
Messages
286
Points
0
Location
UK
Website
www.ed-parry.com
Yes, GoogleMail recently upgraded and added a lot of new features. This is only available to US users, so change your language. Sorry, forgot about that.
 

deftdrummer1

The power that be.
Joined
Jul 13, 2003
Messages
2,435
Points
0
Age
38
Location
chico, ca
hah thanks. Its true. Sometimes the lounge seems like mickey mouse land. Whats that called? Disney world?
 
Top