Having problems with "Remember playback position"

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

XXsiriusXX

New member
Joined
May 3, 2008
Messages
1
Points
0
I recently downloaded some new audio books and discovered that they each start at random positions with in the file. Some start at a few seconds in and others around an hour or two. I have tried going to "get info / options" to deselect the remember playback position, but when I get there the option is grayed out. I have also tried selecting them all and altering multiple files, and even though it gave me the option to change the remember playback position, which I did, it returned to normal. Is there anything else I can do?
 

cjmnews

Moderator
Staff member
Moderator
Joined
Apr 26, 2006
Messages
9,543
Points
48
Location
Arizona
You can rewind the book to the beginning, and press Pause. It will change the playback position to that point.
 

Jesse Hollington

Active member
Administrator
Joined
Nov 15, 2004
Messages
13,238
Points
36
Age
47
Location
Toronto, Canada
Website
www.ilounge.com
That's about the only option. You cannot turn off the "Remember Playback Position" or "Skip when Shuffling" options for tracks that are tagged as audiobooks.

The only other way around it would be to rename the file to have an M4A extension and then import it as a standard music track, but that's probably not what you want, since it would then not show under the 'Audiobooks" section and some of the other audiobook features such as variable playback speed would be unavailable for those tracks.
 

diggleby

New member
Joined
Mar 21, 2010
Messages
1
Points
0
Disabling remembered playback

I was having trouble with this "feature" and my songs... not audiobooks specifically but I did a little write-up on how to disable this function in iTunes if you wanted to.

You can check out the instructions here

I hope this helps some people out :)

-diggleby
 
Top