Get Info not responding

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

crashtestdummy

New member
Joined
Dec 20, 2007
Messages
142
Points
0
When I click "Get Info", the Info page is grayed out, it won't respond. Is there a setting that I'm overlooking?
 

Cold Irons

New member
Joined
Nov 17, 2006
Messages
1,511
Points
0
Location
King George VA
Sounds like the song files themselves (or the folder they are in) may be write protected; has it worked before, or it this a new library?
 

crashtestdummy

New member
Joined
Dec 20, 2007
Messages
142
Points
0
Sounds like the song files themselves (or the folder they are in) may be write protected; has it worked before, or it this a new library?
That seems to be the problem, but I change the setting, it takes about a minute to go through everything, then it goes back to the same setting.

I just went from an XP laptop to a Windows 7 desktop. All of my library (460 GB) is on an external drive. This problem is new to the Win 7 system, I don't know if it ever worked right. I've only had the new computer for 5 days.
 

Cold Irons

New member
Joined
Nov 17, 2006
Messages
1,511
Points
0
Location
King George VA
Strange. I guess I would start at the very top of the file tree & look at permissions all the way down to insure write-enabled everywhere. Look at properties on the drive itself (under Computer, select the drive, right-click & select properties, look at the Security Tab). Insure the drive itself is set to allow the user to write. Then each folder down to the files themselves. You should be able to enable writing with no problem.
 

crashtestdummy

New member
Joined
Dec 20, 2007
Messages
142
Points
0
All of my external drives are showing a blue square for the read only box, not a check mark. I change the attributes, the square goes white, then when I reopen and check properties, it's back to blue.

It seems like I had this problem with a drive on my XP computer at work. If I remember correctly, the fix involved a lot of ridiculous BS.
 

crashtestdummy

New member
Joined
Dec 20, 2007
Messages
142
Points
0
. Look at properties on the drive itself (under Computer, select the drive, right-click & select properties, look at the Security Tab). Insure the drive itself is set to allow the user to write. Then each folder down to the files themselves. You should be able to enable writing with no problem.
I finally got this to work. One computer with one user and I have to choose from 5 different users or groups.:confused:
 

Cold Irons

New member
Joined
Nov 17, 2006
Messages
1,511
Points
0
Location
King George VA
Strange, but glad you got it to work; my experience is that Get Info not working has always been something wrong with permissions. At yes...."WinPC world" is sometime a irrational place :D.
 

cjmnews

Moderator
Staff member
Moderator
Joined
Apr 26, 2006
Messages
9,970
Points
63
Location
Arizona
Sometimes it is not only permissions, but ownership.

Make sure your account owns the directories in question. A rebuild can cause this kind of issue. The account Administrator the first build is not the same account Administrator in the second build.

Ownership is in the properties of the directory in the Advanced settings, Ownership tab.
 
Top