"enable disk use" is greyed out

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Newmarket2

Member
Joined
May 15, 2006
Messages
31
Points
6
Location
New Mexico
I am trying to use my iPod video as an external disk. When I go to the MUSIC tab on the iPOD tab, the "Enable disk use" box is checked but the entire line is greyed out and my PC cannot see my iPod as a drive.

I had used this iPod as an external drive to a PC whose drive just crashed. I'm now trying to get at the files I backed up there.....

Help!!!
 
Joined
Mar 16, 2004
Messages
17,747
Points
36
Location
New York
Just click on the other items listed there and it will be available to check. One of will make it available but I can't think of which one right now.
 
Joined
Mar 16, 2004
Messages
17,747
Points
36
Location
New York
If you have 'manually managed' checked then uncheck it and you will be able to check the 'enable disk use' option. You can hold down the Shift + Ctrl buttons to keep the iPod from auto sync'ing.
 
Top