Do people need iTunes 8+ for a 2.2 iPhone to work properly?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Amuse

New member
Joined
May 31, 2005
Messages
8
Points
0
Age
36
Location
Vancouver, BC
Say if someone bought or upgraded their 2G iphone to 2.2 firmware
Their home computer has an older version of iTunes, like 7.3 or 7.5
Will there be any features on itunes that will not work compared to iTunes 8+?
 

studogvetmed

New member
Joined
May 14, 2003
Messages
10,131
Points
0
Age
43
Location
Tiskilwa, IL
Website
www.vandeventers.com
You need a minimum of iTunes 7.7 for the iPhone to work according to Apple's website.

Though they say different levels of software may have different require different iTunes levels.

The download link to the 2.2 update says it requires iTunes 8.
 
Top