Do Not Disturb feature

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

WMarkJ

Member
Joined
May 28, 2006
Messages
516
Points
16
Age
58
I have iPhone 4gs with the new ios6. I have turned on the Do Not Disturb feature manually, and selected to Allow Calls from No One, and un toggled Repeated Calls. Testing it by calling myself with my wife's phone, the calls come in just as if I didn't have the feature. What am I or Apple missing? :)
 

Shameless1

Been around a while
Joined
Sep 27, 2006
Messages
274
Points
0
are those numbers part of your favorites in the phone app ?? if so those calls will ring. Go to settings then Notifications then do not disturb to change settings.
 
Last edited:

mr_infamy

Married Man of Mystery
Joined
Mar 3, 2009
Messages
456
Points
0
Location
New Zealand
Have any of you tried to see of SMS or iMessages from your favourites will come through? That's the entire point of do not disturb for me and at this stage it looks like you can only whitelist phone numbers for incoming calls, not incoming text messages.
 
Top