Covert Art not on iPod

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

skiflyer

New member
Joined
Sep 27, 2006
Messages
9
Points
0
So, about a week ago I bought a brand new iPod... loving the device, mixed about the iTunes software, but it's growing on me.

Right now I'm having a little issue, I've clicked the "get covert art" in my iTunes, and it downloaded alot of cover art... great. Now I'd like to see that on my iPod, but I don't. I've made sure that under my iPod I have Music->Sync Music->Display album artwork on your ipod checked, but alas, still no pretty pictures.

Any advice?
 

studogvetmed

Active member
Joined
May 14, 2003
Messages
10,131
Points
36
Age
44
Location
Tiskilwa, IL
Website
www.vandeventers.com
Are you on automatic or manual update?

See this thread: http://forums.ilounge.com/showthread.php?t=175939

If you are on automatic, turning off syncing of the cover art, updating the iPod, the turning the option back on and resyncing again may force the iPod to see the changes you have made.

If you have a relatively small library still, restoring the iPod and resyncing may also help, but this would be a drastic measure, and would require that you new all of your music is safely in iTunes.
 

skiflyer

New member
Joined
Sep 27, 2006
Messages
9
Points
0
Interesting... so to add artwork to my ipod I have to deselect the display artwork, who'd'a'thunkit? :)

Seems to be working now, though I imagine this is going to take a little while.

Guess this means I get to do this entire artwork resynch everytime I had album art... that kinda stinks, but hopefully they'll fix it in the future... not exactly crucial.

Thanks much.
 

studogvetmed

Active member
Joined
May 14, 2003
Messages
10,131
Points
36
Age
44
Location
Tiskilwa, IL
Website
www.vandeventers.com
There was a similar age old problem with many iPods that sometimes changes to certain tags in iTunes weren't recognized as changes to the files on the iPod, so it was difficult to get them "resynced" to the iPod.

You may try when you add new artwork through the "grab artwork" option to also add a comment to the song file tags and see if this gives iTunes a kick in the rear to recognize the song file needs to be updated on the iPod. This may be better than having to resync/rebuild the entire artwork file each time...

Cheers,
Stu
 

skiflyer

New member
Joined
Sep 27, 2006
Messages
9
Points
0
Well now it worked, and I can see the Artwork that iTunes got automatically, but the artwork I added by hand (get info, drag in picture from amazon.com) isn't showing up, though it does show up for the Covert Art browser within iTunes... any ideas?
 

Divine_Stryph

New member
Joined
Oct 6, 2006
Messages
4
Points
0
Ugh!!

I'm having this same problem. Trying hard not to create a new thread, I posted my problem in another thread where I got no response. I'll try here.

All of my artwork on 5000+ tracks were fine. All of which I dragged onto the ipod. I didnt use the find artwork feature. But.. I downloaded a song from itunes and used the find artwork feature for that one track. now I can't see ANY of my artwork on the ipod. but of course I see all of it through itunes.

I've removed the music from the ipod and put it back, which didn't work.

I deselected the show artwork, applied, then selected it again and applied. Nothing.

What do I do? Thanks for any help.
 

studogvetmed

Active member
Joined
May 14, 2003
Messages
10,131
Points
36
Age
44
Location
Tiskilwa, IL
Website
www.vandeventers.com
I'm having this same problem. Trying hard not to create a new thread, I posted my problem in another thread where I got no response. I'll try here.

All of my artwork on 5000+ tracks were fine. All of which I dragged onto the ipod. I didnt use the find artwork feature. But.. I downloaded a song from itunes and used the find artwork feature for that one track. now I can't see ANY of my artwork on the ipod. but of course I see all of it through itunes.

I've removed the music from the ipod and put it back, which didn't work.

I deselected the show artwork, applied, then selected it again and applied. Nothing.

What do I do? Thanks for any help.
Thanks for attempting to seek answers in exisiting threads!

Sounds like you are on manual update, which adds a whole can of worms to difficulties in getting the iPod to "Get" that changes are right in front of it's face.

Have you read this thread yet: http://forums.ilounge.com/showthread.php?t=175939 ?

Stu
 

skiflyer

New member
Joined
Sep 27, 2006
Messages
9
Points
0
I did the deselect the show artwork, then clicked sync, then clicked show artwork and apply... and now I get something, but my above was not quite correct, some of the ones I added are there, and some of the ones iTunes found are there, and some of each are missing.

Seems to be a crap shoot... what I found interesting is that a later synch added a few albums... so I have no idea.
 

studogvetmed

Active member
Joined
May 14, 2003
Messages
10,131
Points
36
Age
44
Location
Tiskilwa, IL
Website
www.vandeventers.com
skiflyer said:
I did the deselect the show artwork, then clicked sync, then clicked show artwork and apply... and now I get something, but my above was not quite correct, some of the ones I added are there, and some of the ones iTunes found are there, and some of each are missing.

Seems to be a crap shoot... what I found interesting is that a later synch added a few albums... so I have no idea.
Have you tried the dreaded restore and resync yet? It's drastic, but should be the end all of it, until you add more artwork ;)
 

Divine_Stryph

New member
Joined
Oct 6, 2006
Messages
4
Points
0
Yes I saw it. But can't figure out how any of it would help me. All of my tracks have artwork in them.

Everything was fine. I saw all of my artwork on the ipod, and in itunes.

But once I got that one album cover through itunes, now I can't see anything on the ipod.

But I still see it all through itunes. Even when I go into each file, the artwork is there.

Totally confused.
 
Joined
Mar 16, 2004
Messages
17,747
Points
36
Location
New York
Have you deleted the tracks off of the iPod and readded them to the iPod? If not, try doing it and see if the artwork will appear. I've been experiencing the same situation and this has thus far worked to get the album art to appear but only for some of the songs. I'm still trying to get the album art to appear for others.

1- I added the artwork via the iTunes 'drag artwork here' pane.
2- I'm gonna try using the pane via 'get info' window and see if that makes a difference.

If I find a solution that works I'll post it. My problem seems to be songs I removed from an MP3 CD only and I scanned the album art cover onto my computer to use as artwork. Some of it is showing on some songs but not others.


Edit What I did was copy the album artwork and paste it into the artwork window under the 'get info' section. Now the artwork is showing up on the iPod when the songs are played. This seems to have solved my problem. Hopefully it will last and not disappear again.

I also noticed that when I tried to delete the artwork via >right click on highlighted song(s)>select delete artwork the artwork wasn't removed. There was no responce at all. When the artwork is added the tags should auto update. If it doesn't then it is not recognizing them for some reason. I did this in iTunes and then deleted the songs from the iPod and readded them.
 
Last edited:
Top