click wheel is not responding.

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

yvette

New member
Joined
Feb 25, 2006
Messages
4
Points
0
Location
oakland
Hi. New to this forum, hello everyone. Suddenly last week, my beloved ipod started to do something strange. The clickwheel is not responding. The center button and play/pause, back and forward bottons respond when I press on these areas of the clickwheel, but I can't scroll. I have been stuck in the 90s music list. Don't get me wrong, I like plenty of 90s music, I would just desperately like to be able to scroll! Is this a situation where I need to reset the factory settings? Any advice out there? Has this happened to anyone else? I havea 20G monochrome that has never given me any trouble, I love it. Can't live without it.
Please help.
Thanks very much.
Yvette
 

pak

New member
Joined
Jan 27, 2005
Messages
4
Points
0
Age
35
I am having a similar problem with my 4g. At first it was just a small section between the previous and menu buttons that didn't work. Then it was only that small section that did work. Now some other parts have stopped working and the original part that failed now works again. The fact that the dead spots keep changing lead me to believe it's a software problem and not something physically wrong. The problem seemed to start when I updated to the new firmware, but I've since downgraded to the previous one and the wheel is still messed up.

Any help would be greatly appreciated.
 

yvette

New member
Joined
Feb 25, 2006
Messages
4
Points
0
Location
oakland
Hi Pak. in another thread, I responded about the same sort of problem and it was suggested that I try the reset. I can't seem to get the apple to appear though with holding the menu and center button down at the same time, so I can't seem to reset!
I think that thread is titled Click wheel not working. I need to try again. If I figure this out, I will be sure to let you know.
Yvette
 

pak

New member
Joined
Jan 27, 2005
Messages
4
Points
0
Age
35
to reset you need to first set and unset the hold switch and then press the menu and center button down at the same time.

I've tried that a number of times, but it didn't help.
 

mdscriber3

Pod obsessed
Joined
Jan 6, 2005
Messages
397
Points
0
Age
54
Location
So. California
I've read about this happening with 4G B/W ipods and it did happen to my daughter's with only 1.5 months of the 1 year warrantee left. Took it into the Apple Store, they ran diagnostics on it and gave us a newly wrapped 4G ipod. I'd take it into the Apple Store if you can or get an RMA.
 

kshaedba

New member
Joined
Mar 8, 2006
Messages
1
Points
0
Click Wheel stopped working

I am experiencing the exact same problem with my 40 Gig monochrome. I took it to the apple store and they said that the only thing that they could do is a reset. They said that that might solve the problem but no guarantee. I am going to try it since I have no other option. This might be my signal to move up to the new 30 GB. I have been wanting to but haven't been able to justify the cost. Problem is that is has become painfully clear that I am addicted to my Ipod.
 

warpoholic

New member
Joined
Apr 18, 2006
Messages
9
Points
0
Age
40
Location
Hamburg
Hey guys, i had the same experiences: first hold / then reset / now nothing ... The storry of giving the Pod 5 days rest and then it works again get me to one guess: maybe it has something to do with claimminess... so I opend my baby and will give him 5 day to dry.

I can remeber there was a bit of rain on the surface of my click-wheel bevore it began to say goodby. What do you think?
 

brettbee

New member
Joined
Apr 19, 2006
Messages
7
Points
0
Age
38
Damn you clickwheel

The clickwheel problem started happening to me about a month ago. I've tried resetting, etc. But nothing works. I don't understand what could have happened??? So can you just take your iPod into an Apple store and they'll run a diagnosis??? How much does this cost??
 

brettbee

New member
Joined
Apr 19, 2006
Messages
7
Points
0
Age
38
One thing that helps me (forgot to mention)

I forgot to mention something that does work - but it's a pain. Whenever my clickwheel doesn't respond I click the hold button on and off and it starts working again (for a bit). Don't know if this will help anyone elses situation...
 

warpoholic

New member
Joined
Apr 18, 2006
Messages
9
Points
0
Age
40
Location
Hamburg
It did helb (the hold button thing). But now it's gone... You can meke the diagnostic mode by yourself, by pressing back and select during the start-up... scroll down till WHEEL and press start... mine is responding almost nothing ... but without warranty they whant give you a new iPod, and a repairing costs 250 €!
So, if the 5 days resting time doesn't work, I will buy a brocke-screen-or-HDD-iPod on eBay and make one out of two!
 

brettbee

New member
Joined
Apr 19, 2006
Messages
7
Points
0
Age
38
That diagnostic thing was crazy! I didn't even understand what half the stuff was about... I did the wheel thing and it worked ok, but that might have been because the wheel was acting ok for the moment...
 

motorcontrol

New member
Joined
Apr 20, 2006
Messages
2
Points
0
I had the same problem, and I realized it all has to do with the hold button. There's no need to reset or reformat, I just wiggled the hold button until the scroll wheel worked again, and it's been fine ever since, I just can't use the hold button anymore. It happened about six months ago, with no problems after.
 

warpoholic

New member
Joined
Apr 18, 2006
Messages
9
Points
0
Age
40
Location
Hamburg
Hm... I just gave my iPod the announced 5 days rest (open, so everything can dry) and there is no problem since 3 days.
And I can still use the hold button! (Sorry about this one, motocontrol)
This is no call to open up all your iPods (did it before, without effect), but it probably has really something to do with clamminess.
In fact, the click-wheel is the only way, where liquids can enter the iPod.
 

brettbee

New member
Joined
Apr 19, 2006
Messages
7
Points
0
Age
38
Good point - the fact that the clickwheel is the only place where liquids can enter. I think the reason my was/is having trouble is because when I clean the outside I might have used too much windex once. It's actually been totally fine lately... I just clicked the hold button back and forth a lot as opposed to just once and it has been working with no problems..
 

psch0017

New member
Joined
May 13, 2006
Messages
4
Points
0
Hold button helped

I tried this hold button thing. The clickwheel works now sometimes but not as sensitive as before. And I have to do it like for 15secs in order to be able to scroll a bit!

That really can't be the solution...
:mad:
 

v1q

New member
Joined
Apr 10, 2004
Messages
26
Points
0
Age
36
Website
firstchild.de
bah, ive got the same problem since a few days. my 4gb black nano stopped responding to the clickwheel with no apparent reason whatsoever. i tried restore&reset, nothing. im gonna take it back to the apple store and demand a new one, mine is like 6-7 months old and i really take care of all my electronic equipment. you cant be ####ing serious apple....
 

SHells831

New member
Joined
Jun 9, 2006
Messages
1
Points
0
I recently dropped my iPod (though in a skin) and the wheel stopped working. Believe it or not all I did was shake it a few times and it started working perfectly. I think something got shifted when I dropped it & this seemed to fix it.
 

wm519

New member
Joined
Aug 9, 2007
Messages
1
Points
0
scroll wheel

i dropped my Ipod face first on a wet path. the scroll stopped working. reseting it did not fix it.
what did work was I plugged it in and set on an air conditioning vent in my house with the air running for about an hour. The dehumidified air coming out of the vent must have dried it out. It has been working fine ever since
 
Top