Big Problem!!!

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

destined_wind

Avatar of Will
Joined
May 18, 2003
Messages
262
Points
0
Age
37
Location
The Nexeus
Website
www.destinedwind.freeweb-hosting.com
OK, I FINALLY got my Ipod this morning and already I have a problem with it... I worked great for like 30 minutes. Now, after I reset for the first time, I see the Apple Logo and none of my buttons respond, I can't turn it off!!! Can some one help me, please?

PS: My Ipod also seems to be increasingly warmer...
 

vkeks05

Meh
Joined
Jun 5, 2003
Messages
286
Points
0
Location
PA
It's getting warmer probably because the hard disk is continuously spinning inside.

Have you tried a reset? Hold Menu and Play at the same time for a few seconds.
 

vkeks05

Meh
Joined
Jun 5, 2003
Messages
286
Points
0
Location
PA
Cool.

I feel my buttons are pretty sensitive but I can't operate the scroll wheel very well with one hand... may be small hands.
 

pasquay

New member
Joined
Jun 11, 2003
Messages
6
Points
0
I am now having the same problem but reset is not working. I was attempting to sync MMJB with Ephpod and everything was going well (very slow though) I came back to the computer to check on the status and my Windows XP flashed a warning (whole screen dark) that there were problems with new hardware...I had the Ipod for a few weeks and have about 600 songs on it. anyway, I disconnected the ipod (3d 10gb) although probably inproperly. and am now experiencing flashing apple logo. reset not working. I am getting scared and don't know what to do!

Can someone please help me?:eek:
 
Top