An Odd Problem

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

REDSHIFT1

New member
Joined
Sep 20, 2010
Messages
39
Points
0
Age
51
Location
homer ga
Ok so today I copied a few old lps using Audacity and saved the individual music tracks as mp3 files in the Libraries>Music section (I use Windows 7). Then I use the Import File option to import said mp3 files into the iTunes library itself. I then use the Recently Added option in Playlists to tweak files with artist, album title, etc. Then I went to delete the music files from the Libraries>Music section and poof...now the iTunes cannot find them and cannot play them. So I restore all back the Libraries>Music section and now iTunes can play them.

Thing is I have followed this same procedure for months and this has never happened. I have always thought that iTunes would in essence copy music files when the Import selection is used into its' file. Am I wrong? Cause this seems to be using the music files from the their original location in the Libraries>Music section. I don't want to fill that up with dozens of more lps that I have here.

Where am I going wrong?
 

rockmyplimsoul

Active member
Joined
Jan 3, 2006
Messages
5,492
Points
36
Location
In the Pub
Website
www.last.fm
Check your iTunes settings, something's likely changed.

If you want iTunes to copy the files that you add to your library, then "Copy files to iTunes Media folder ..." needs to be selected. Without that option, if you go back to where the files came from and delete them then you're deleting the only copy that iTunes knows about.
 

REDSHIFT1

New member
Joined
Sep 20, 2010
Messages
39
Points
0
Age
51
Location
homer ga
Thanks...that seems to have worked. Now I have another problem: see "Another Another Odd Problem" thread.
 
Top