Album Art Mixing up

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Bluerobin

New member
Joined
Jan 5, 2006
Messages
38
Points
0
Location
Victorville, CA
Hi everyone, I have been searching and trying to fix this on my own, but I am at a loss right now. I have an 80 5.5 gen iPod and also a 160 classic. My problem is with the 80 gig but they share the same library.

When I listen to the 80 gig and the album art comes up with the song, it is not always the correct art, but when you click in to see the larger artwork it is correct. This is where I get lost. I have gone through each song in my library to make sure the tags and art are correct. I have unchecked everything in my library and had it re-sync to this ipod and I still get the same problem.

What happened to the little check mark that used to be in older itunes versions that let you not put the album art on so you can rebuild the database on the ipod fresh and clean? I searched the newest version and it is no where to be found.

My 160's album art is all correct and has no issues so I know it is all on the 80 gig at this point. Does anyone have any suggestions on how to fix this? As I said, I have tried everything I know and I know all the art is correct in my itunes.

Thanks for any help offered.
 

rockmyplimsoul

Active member
Joined
Jan 3, 2006
Messages
5,492
Points
36
Location
In the Pub
Website
www.last.fm
For whatever reason, the "Show artwork" option was removed in iTunes 9. The only way to correct an artwork problem is to restore your iPod and re-load it (which is not the same as un-checking songs, syncing, then checking songs and synging again).
 
Top