Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: MPEG-4 Video won't play on ipod

Reply Thread Tools Topic Search
 
Old 10-26-2005, 12:55 AM
#1
 
Junior Lounger
 
Join Date: Jan 2005
Location: CA
Posts: 37
MPEG-4 Video won't play on ipod

well i just got my 60gig and i loaded on all of my music and a couple of videos from itunes, but a movie i converted won't play

i used Videora to convert just like everybody said and i can play it in itunes but it won't let me put it on my ipod

the following is the specs on the video file:

Kind: MPEG-4 video file
Size: 680.5 MB
Bit Rate: 64 kbps
smaple rate: 48,000 khz
profile: low complexity
channels: stereo
encoded with: FFmpegCVSb4629

C:\.....................\video\blue collar comedy tour_the movie.mp4

the ......... stuff is the file location(i am to lazy to type it all)

i would be grateful for any help
TheForce02 is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 10-26-2005, 02:40 AM
#2
 
Reclined Lounger
 
Join Date: Jan 2005
Posts: 391

apparently videora isn't good, and you did nothing wrong.



*waiting for 80GB iPod touch*
iPod Dance is offline  
Reply With Quote
Old 10-26-2005, 02:53 AM
#3
 
Reclined Lounger
 
Join Date: Aug 2005
Location: United States of America
Posts: 342

No, if he can play it on iTunes, videora isn't the problem...
When I got my iPod, music videos would play, but not video podcasts and TV shows that I got off of the iTunes store. It turns out that the problem was, is that I didn't have that option selected in which they will sync with my iPod. Make sure you have Movies selected to sync with your iPod. That should fix the problem.
Good luck,
Jeff
WhereEaglesDare is offline  
Reply With Quote
Old 10-26-2005, 07:11 AM
#4
 
Junior Lounger
 
Join Date: Sep 2005
Location: New York
Posts: 79

well, i had a problem like this too, except the opposite. i was using handbrake to convert dvd's into h.264. none of these worked so i started to use quicktime to convert those already converted ones. then for kicks i tried to do it to mpeg-4 in handbrake and it works! hwo wierd is that!



3088 Songs, 8.2 days, 16.99 gigs
Silver 80GB classic, White 60GB 5G, Black 8GB 2G Nano
3 and counting is offline  
Reply With Quote
Old 10-27-2005, 12:03 PM
#5
 
Junior Lounger
 
Join Date: Jan 2005
Location: CA
Posts: 37

i found the problem.
i first converted it in videora using the H264 which is what i though we where supposed to do

i tried it in SP format and it works great!!! now i can watch Blue Collar Comedy Tour on my ipod
TheForce02 is offline  
Reply With Quote
Old 10-27-2005, 12:11 PM
#6
 
Junior Lounger
 
Join Date: Oct 2005
Posts: 44

if you would've checked the "tv&videos" forum you would've known that right now you can't encode videos with h.264 codec with third-party apps but only with quicktime pro. looks like apple built something in so it is restricted to quicktime pro h.264 files. nevertheless mpeg4 works and i think developers are already working on a solution to get h.264 working.
twentythree is offline  
Reply With Quote
Old 10-27-2005, 04:29 PM
#7
 
Junior Lounger
 
Join Date: Oct 2005
Location: Melbourne
Posts: 50

I believe I have the same problem... but none of my videos will play or can be seen on the ipod. I'm using videora to convert and cant view videos on the ipod!!!
Schnake is offline  
Reply With Quote
Old 11-06-2005, 01:34 PM
#8
 
Senior Lounger
 
Join Date: Oct 2004
Posts: 109

I'm having the same problem. They play in itunes. But not on the ipod.
ripfrankwhite is offline  
Reply With Quote
Old 12-04-2005, 02:16 PM
#9
 
Freshman Lounger
 
Join Date: Jul 2005
Posts: 3
check your resolution

ok, trial and error resulted in a screen resolution of:

544w x 416h

this res works like a charm.... so far.

mp4 format, that is.
phunkie_photos is offline  
Reply With Quote
Old 12-04-2005, 04:19 PM
#10
 
Junior Lounger
 
Join Date: Oct 2005
Posts: 40

I'm using the Videora for iPod convertor which has default settings which I assume are the right ones. Trying to convert AVI and not succeeding, just gettint 0 size files.

Can't find an SP option or 544x416 so can't try this out. I think I've tried every possible combination of the settings and none of them work.

I seem fated with this iPod having had a 3G which gave me no problems.

According to another thread you need to download AVSYNTH as well, which I did but having that downloaded as well does nothing - daft question but I presume there is something one is meant to do with AVISYNTH rather than just have it downloaded - my PC crashes when I try to open the Videora site help so if anyone can shed any light I'd be grateful.
dawoodthingy is offline  
Reply With Quote
Old 12-04-2005, 04:56 PM
#11
 
JMG
asdf
 
JMG's Avatar
 
Join Date: Oct 2005
Location: Socal
Posts: 2,644

ripfrankwhite, Schnake & TheForce02 your answers would have been, can be solved merely by reading the posts in teh TV Video forum.




iPhone 4S 64gb , iPad 3 64gb
iPod: 8gb iTouch, 160gb Classic, 8gb Nano (product)Red, 4gb Shuffle 3G
See my iPod install in my Audi S4
JMG is offline  
Reply With Quote
Old 12-04-2005, 11:27 PM
#12
 
Junior Lounger
 
Join Date: Jan 2005
Location: CA
Posts: 37

Quote:
Originally posted by JMG
ripfrankwhite, Schnake & TheForce02 your answers would have been, can be solved merely by reading the posts in teh TV Video forum.
wow, your a smart one... i already stated that i had the answer a long time ago
TheForce02 is offline  
Reply With Quote
Old 12-05-2005, 12:57 AM
#13
 
JMG
asdf
 
JMG's Avatar
 
Join Date: Oct 2005
Location: Socal
Posts: 2,644

Quote:
Originally posted by TheForce02
wow, your a smart one... i already stated that i had the answer a long time ago
I meant initialy for you, but more for the other guys. You're the smart one!




iPhone 4S 64gb , iPad 3 64gb
iPod: 8gb iTouch, 160gb Classic, 8gb Nano (product)Red, 4gb Shuffle 3G
See my iPod install in my Audi S4
JMG is offline  
Reply With Quote
Old 12-05-2005, 01:01 AM
#14
 
Junior Lounger
 
Join Date: Jan 2005
Location: CA
Posts: 37

i know i figured it out on my own :P
TheForce02 is offline  
Reply With Quote

Topic: MPEG-4 Video won't play on ipod

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 09:01 AM.


Shop for Accessories: Cases, speakers, chargers, etc.