Songs won't sync


jeffh

New member
After updating my iPod only seven of my songs are syncing onto my iPod from my computer.
I have tried rechecking everything, checking the 'Manual' settings, syncing only checked songs and videos and nothing seems to be working.
Anyone have any ideas on how to help me?
 

Gadzooks

Member
Try This

I was on the phone with Apple Support with a similar problem. There are two things that you could try.

First uncheck manual and click apply. Then check Sync, click Apply, uncheck it, click Apply, and check it one last time, it should start transferring once you check Apply the 3rd time. Allow it to finish.

If that doesn't work, try this:
Click the triangle beside "your iPod" in the left hand side, so that it faces down, and there is a menu below it. Click on the top one "Music" and select the songs that aren't on the iPod, and delete them. Then either drag them back across from iTunes or use copy paste. In Windows You can use a combination of shift or cntrl click to select multiple songs (I don't know about on a Mac though)
 

jeffh

New member
Fixed it!

I was on the phone with Apple Support with a similar problem. There are two things that you could try.

First uncheck manual and click apply. Then check Sync, click Apply, uncheck it, click Apply, and check it one last time, it should start transferring once you check Apply the 3rd time. Allow it to finish.

If that doesn't work, try this:
Click the triangle beside "your iPod" in the left hand side, so that it faces down, and there is a menu below it. Click on the top one "Music" and select the songs that aren't on the iPod, and delete them. Then either drag them back across from iTunes or use copy paste. In Windows You can use a combination of shift or cntrl click to select multiple songs (I don't know about on a Mac though)
I tried all of that and then I started to get the message "The iPod "Jeff" could not be synced because the session failed to start"
So, I went to discussions. apple. com/thread/3544240?start=0&tstart=0 (it won't let me link it) and did what the bottom comment told me to do, it works.
I think I just solved my own problem.
 

Top