shuffle not recording playcounts

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

johnsonl33

New member
Joined
Oct 17, 2003
Messages
32
Points
0
I've noticed a couple things about syncing with the shuffle and getting playcounts to update accurately. here are the cases so far that i believe result in a playcount NOT being updated

1. edit a song's info in between syncs
let's say you sync midnight show by the killers to your shuffle
then you listen to midnight show on your shuffle
then you change the genre of midnight show on your itunes library
then you sync your shuffle
the playcount for midnight show does not update accordingly

2. use the "keep shuffle as source" itunes library option and change the shuffle's contents in between syncs
let's say you sync a certain 200 songs to your shuffle
then you go listen to your shuffle
all the while you completely change out the songs listed on your shuffle on itunes library - a completely different 200 songs are now listed on the shuffle as far as the library is concerned
then sync your shuffle
no playcounts are updated because the shuffle doesn't look for any of those songs to update

anyone else seeing these faults in recording playcounts?

-Luke
 

johnsonl33

New member
Joined
Oct 17, 2003
Messages
32
Points
0
seriously? no one cares about this? or this hasn't happened to anyone? or was my post written badly? i put a high high value on my playcounts and have already spent a lot of time trying to figure this out.
 

punk_r0x

New member
Joined
Mar 1, 2005
Messages
527
Points
0
Age
37
Location
Buffalo, NY
Website
www.xanga.com
I had issues with my playcounts and played around with a lot of things, after restoring the shuffle like 5 times and removing any extra periods (besides the ".mp3") from my filenames, I have no more issues. So I don't know what to tell you, it's definitely buggy but fixable..
 

johnsonl33

New member
Joined
Oct 17, 2003
Messages
32
Points
0
ha, thanks, punk. i just posted on the mysterious "certain songs won't play" thread after reading your post.

i'm fairly certain this problem i've found is entirely separate from the "won't play" problem.

leave it to us to beta test it.
 
Top