iPod Classic 160GB Not Restoring

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

Sifl

New member
Joined
Apr 11, 2009
Messages
1
Points
0
I've been trying to restore my ipod, but whenever I connect it, the computer or itunes doesn't recognize it. The only way I can get either to recognize it, is to play a couple of songs then connect, otherwise I get a message saying if I want to "initialize, ignore or eject" . Then it shows up on my desktop and itunes opens up. When Itunes opens, it has to "verify" the ipod (which takes a couple of seconds) then it goes to the summary. From here I try to restore. It takes a couple of minutes for the password box to pop up, then the pinwheel comes up for a few minutes then I get an error 1430. I can't delete or add songs. I've tried using the disk utility to repair, but I get an error stating it couldn't unmount the disk. I also tried erasing using disk utility, but I get an input/output error.

I'm using a MacBook and I have the latest iTunes update(8.1.1). My ipod is updated with software version 1.1.2.

I hope there is something that can be done! Thank you.
 

sidspencer

New member
Joined
Apr 14, 2009
Messages
1
Points
0
it's a hardware issue

i had the exact same problems you describe. i'd try putting my ipod into disk mode, try using disk utility, and always got either the "input/output" error or error 1403. I tried it on multiple different computers, mac and windows, and had no luck.

so i went to the apple store today out of desperation. they took a brief look at my ipod classic 160gb and told me it was a hardware issue, and they'd be getting me a replacement free of charge.

i know going to the genius bar can be annoying, but go go go. it's a hardware issue.
 
Top