• With the number of recent threads from brand new users that we have observed in our Classifieds forum selling goods under questionable circumstances, we have instituted a new policy restricting new members of iLounge from posting new threads in the Classifieds forum until they have reached "Regular Member" status.

    New users become Regular Members once they have made 10 posts and been a member of the iLounge Forums for at least 7 days. Prior to this time, members may still read the Classifieds forum, and even respond to existing threads for items being sold by other members, but they may not create new threads advertising their own items for sale.

    This will hopefully help to protect our user community by discouraging fraudulent users from signing up and posting classified ads without having at least a very basic level of established membership in our forums.

    Obviously all users should still exercise due diligence when making use of our classifieds forums, but we hope that this restriction will help to decrease the number of blatantly fraudulent ads that we have been seeing in recent weeks.

    Please be sure to review our Classified Forum Policy for more information.

E mail problem


Terrysutt

New member
I have an Ipad mini version 9.3.5.I have two email accounts on, Virginmedia.com and
Hotmail.com,I have the same two on a desktop Win 10 pc.On the Ipad I can recieve
emails to the Virginmedia address but if I try to reply or send new it says the password is incorrect.I have tried sending a test email to my Hotmail.com address which works perfectly
on the desktop but not on the Ipad.I have tried the Virginmedia pasword that I have on the desktop on the Ipad but still says incorrect.Any Ideas?
 

cjmnews

Moderator
Staff member
Moderator
I think your SMTP settings are not done correctly.

On the iPad, go to Settings->Mail->Accounts Tap on the VirginiaMedia account. In the bottom half of the screen there is an SMTP section. Tap on that. It should say something like Virginia Media SMTP Server at the top for Primary Server, if it says OFF there tap on it to drill down, then tap ON. You may need to fill out the rest of the information below.

From their website for IMAP connections:
SMTP server name smtp.virginmedia.com
SMTP SSL Enabled
SMTP port 465
SMTP authentication Enabled (or 'Password' on Macs)
SMTP username Full email address, e.g., [email protected]

Then Tap Done.

For Hotmail it is a similar procedure.

The data is different though.
Hotmail SMTP Server: smtp.live.com
Hotmail SMTP User Name: Your complete Windows Live Hotmail email address (e.g. [email protected] or [email protected])
Hotmail SMTP Password: Your Windows Live Hotmail password
Hotmail SMTP Port: 587
Hotmail SMTP TLS/SSL Required: yes

Tap Done.

Now test that and it should work.
 

Terrysutt

New member
Thank you very much for your reply,I checked everything that you suggested and it all
checked out ok but Virginmedia still won`t reply or send new.Hotmail works perfectly but the one thing I observed comparing the two accounts is that Hotmail had a CONTACTS section where Virginmedia does not.
 

cjmnews

Moderator
Staff member
Moderator
I would recheck the spelling of the entries. You wouldn't believe how many times I have spelled SMTP as STMP.

I would also verity that any other servers under the Virgin Media are set to OFF in the Settings->Mail->Accounts, VirginiaMedia account, SMTP section.

The other possibility is that you have some sort of block on port 465. You may need to check your router if you are using wifi for the test or contact your ISP to see why.
 

Terrysutt

New member
When I tap the Virginmedia address, the bottom half of the page where I need to
tap the SMTP section, is hidden by the keyboard appearing on the page with the cursor
flashing at my NAME for some reason.If I tap DONE it just takes me back to settings.Is there any way to hide the keyboard?
 

cjmnews

Moderator
Staff member
Moderator
I usually tap the keyboard button in the bottom right corner to hide the keyboard.
 

Top