• Please note that signatures and avatars on iLounge are only available after reaching certain membership thresholds.

    Signatures

    In order to be able to have a signature, users must have been a member for 7 days and have accumulated 10 posts.


    Avatars

    Avatars are reserved for only the most senior of iLounge forum members. Users will not be able to use an avatar until they have been a member for a minimum of one year, and accumulated 1,500 posts. This is considered the Veteran Lounger level of membership.


    A note on post whoring...

    We welcome and encourage our members to make valuable and useful contributions to the iLounge forums, and to have fun, socialize, and actively participate in discussions on the forums. However, as per the Forum Policy, we will not tolerate excessive and unnecessary posting. Posting inane and pointless messages solely to increase one's post count in the hopes of reaching a higher membership level will be dealt with by the forum staff. Unnecessary posts may be subject to removal, and persisting in this behaviour will result in post counts being reduced and any further action being taken as deemed necessary.


  • With the number of recent threads from brand new users that we have observed in our Classifieds forum selling goods under questionable circumstances, we have instituted a new policy restricting new members of iLounge from posting new threads in the Classifieds forum until they have reached "Regular Member" status.

    New users become Regular Members once they have made 10 posts and been a member of the iLounge Forums for at least 7 days. Prior to this time, members may still read the Classifieds forum, and even respond to existing threads for items being sold by other members, but they may not create new threads advertising their own items for sale.

    This will hopefully help to protect our user community by discouraging fraudulent users from signing up and posting classified ads without having at least a very basic level of established membership in our forums.

    Obviously all users should still exercise due diligence when making use of our classifieds forums, but we hope that this restriction will help to decrease the number of blatantly fraudulent ads that we have been seeing in recent weeks.

    Please be sure to review our Classified Forum Policy for more information.

Broken Pull-Down Menus?

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR
Joined
Jan 3, 2006
Messages
5,492
Points
0
Location
In the Pub
Website
www.last.fm
Lately I'm having a problem with the"Search This Forum" and "Quick Links + Your Profile" pull-down menus ... clicking on the arrows on the right no longer brings down the various options for these features. Clicking on the "Search" arrow brings up the full, advanced search and clicking on the "Quick Links" arrow simply re-loads the page. This is happening with IE8 as well as Chrome.
 

S2_Mac

New member
Joined
Oct 24, 2006
Messages
4,878
Points
0
Location
About 3 feet in front of the monitor
Workin' fine for me on a Mac/Safari combo; Firefox is OK, too. (Well, they're "dropping" slowly, but that's p'bly accumulated Flash cruft ;-) Sorry, no Window shere to test on. Maybe your computer needs a reboot?

(And if you get things sorted out, could you help me out? Does this problem affect you? Bob sez his machines are fine, but I've reproduced it on Mac & Windows on two different iLounge accounts....makin' me batty!)
 
Joined
Jan 3, 2006
Messages
5,492
Points
0
Location
In the Pub
Website
www.last.fm
Thanks for checkin' S2 ... but this happens on both computers I primarily use, one Win 7 and one XP, both with latest versions of IE and Chrome (Flash updated too), and both have been re-booted over the past few days I've had this problem. I'm trying to avoid yet another browser, but I may give Firefox a try if this persists.

I checked on your issue and I have no problem with any multi-page threads, although the example you listed in your post seems to be only one page (I can navigate others with more than one page just fine).
 

S2_Mac

New member
Joined
Oct 24, 2006
Messages
4,878
Points
0
Location
About 3 feet in front of the monitor
Hmm....there's over 45 posts in the thread I linked to; damn, you got some big prefs ;-)

Tell you what -- I never use the Search feature, and you don't have problems with multi-page threads....how about we swap accounts/prefs? Winner pays for cocktail hour ;-)
 
Joined
Jan 3, 2006
Messages
5,492
Points
0
Location
In the Pub
Website
www.last.fm
damn, you got some big prefs ;-)
Heh, heh ... to quote Lili Von Shtupp from Blazing Saddles, "Oh, it's twue. It's twue. It's twue, it's twue!"


S2_Mac said:
Tell you what -- I never use the Search feature, and you don't have problems with multi-page threads....how about we swap accounts/prefs? Winner pays for cocktail hour ;-)
Make mine a Belvedere Martini, up please ;)
 
Joined
Jan 3, 2006
Messages
5,492
Points
0
Location
In the Pub
Website
www.last.fm
Thanks Bob, any suggestions on what might be causing this? I tried my wife's PC at home (Win 7 using IE 8) and it's fine, but the two PCs I use at work (Win 7 and XP) both have this problem with IE and Chrome. Could this be a network setting at work, or could there be a browser setting that needs to be changed?
 

S2_Mac

New member
Joined
Oct 24, 2006
Messages
4,878
Points
0
Location
About 3 feet in front of the monitor
Um, not to be too obvious, but you p'bly need to stop going to work, eh? BTW, I ordered you a Belvedere 'tini, but couldn't find you anywhere.... It was nice, but I'll stick with my Tanq & Tonics for now. Skoal!
 

yinyang

Active member
Administrator
Joined
Aug 29, 2003
Messages
5,498
Points
36
Location
27°28' S 153°2' E
Chrome on XP works fine, though it's done via Fusion on my MBP.

Your two work machines may have some funny network or config settings that may be the issue, and I can't verify that since I can't install IE8 or Chrome on the PCs at work.

Just get an iPad and use that at work ;)
 
Top