After iOS 5 cannot load content (Win7/iPod Touch 4)


Phoenix79

New member
I have been trying to do this for over a week now.

I have an iPod touch 4th gen and I was upgrading from iOS 4.3.5 to iOS 5.0 on a Windows 7 64bit PC. After installing iTunes 10.5.0.142 and finishing the iOS 5 update iTunes saw everything on the iPod as "Other". The applications on the iPod touch worked but I could no longer access music or movies.

I backed up my data to the cloud then I restored the iPod touch and started it as a "new user" and I still I couldn't put any data on it in any way. I put the iPod touch into DFU mode and reverted to 4.3.5 and everything worked 100%.

I have an original iPhone and it works with iTunes 10.5 just like it should with no issues.

After calling up Apple support they said that this has been reported and I did everything I should have and it should be ok to upgrade again and if the issue continues I should go to an apple store to get a replacement because it would most likely be a hardware issue. Sure enough the problem happened again and so I went to a local store to replace it.

Taking the replacement iPod touch home I connected it to my computer and just like before I could not add anything to the iPod touch. I then proceeded to uninstall iTunes reboot the computer and then re-install it. Then in command prompt (ran as administrator) I typed in "netsh winsock reset" and rebooted. Nothing.

I was going to revert back to 4.3.5 but it looks like Apple has now stopped allowing people to do that. Please help... Please!
 

Phoenix79

New member
After almost 2 weeks of trying to get this to work I have now gotten everything operational again.

I followed the instructions on how to "Completely Remove iTunes and Other Apple Software from a Windows Computer" (ww w.howtogeek.co m/howto/23959/completely-remove-itunes-and-other-apple-software-from-a-windows-computer/) I followed all the steps except for instaling the Everything (ww w.voidtools.co m/download.php) & ByeTunes (remove-it.or g/tools/byetunes) programs.

After apple was removed from my PC I reinstalled iTunes and it now works like it is supposed to. :)

One would think that the uninstall program would have done this, but I guess apple doesnt want to make it all that easy to remove itself from windows ;-)
 

Top