5.0 Install problem - Error 1920. Service Bonjour Failed to start. Verify that...


1968eric

New member
Anyone else seen this error?

Running Windows XP
I'm logged in on the "adminstrator" account - the only account I ever use anyway - new laptop. I haven't had problems installing anything else - including the other version of itunes.

The other Itunes ran fine, but in the process of trying to install this one, it deleted it.
 

1968eric

New member
I've tried everything I can think of...

- disabled antivirus

- went into services and tried to manually start it - won't let me before the install because the files aren't there, and doesn't give me the option once it starts halting the install at the error.

- made sure windows is completely updated with all but optional stuff

At this point, I'd be happy if someone could direct me to the download of the last version of itunes.

I'm getting ready to travel, I'll be without internet access for a long time, and now I have no way to interface with my ipod.

Edit: Asnamara, what kind of computer do you have? Operating system, etc? Maybe we can figure out what's common. I have a Dell Inspiron 9300 - only a few weeks old.
 
Last edited:

asnamara

New member
hi there, i have an amd 1700+ on an asus motherboard.. running windows xp pro.

at the moment i'm trying to disable the bonjour service coz apparently its not required but to do that i need it to run just once... so itunes can complete the installation.
 

asnamara

New member
u might wanna try to download itunes 5 again. i'm doing that right now.. its 33.4megs whereas the file i downloaded yesterday was 32.6megs

they might have fixed something.. i'll let u know
 

1968eric

New member
I think there is a way to download just the bonjour service thing - not sure - I saw articles about it while poking around in one of the apple support pages, but nothing specific to itunes.

Edit:

I got it to install

I disabled all my internet security stuff, firewall, and antivirus. I'm pretty sure the trick is turning off the firewall.
 
Last edited:

asnamara

New member
ok i got it fixed.. basically all i did was uninstall everything, restarted and made sure that norton (i have norton internet securities) was completely off and the installed itunes. i then closed the mdnsresponser.exe task (which is the bonjour service). then went to in administrative tools>component services>services disable the bonjour service in there...

hope that works for u
 

1968eric

New member
LOL, great. We seem to be on the same wavelength as I managed to get mine going by doing pretty much the same thing.
 

Top