3G iPod unreadable only during sync?!

GO TO ADMIN PANEL > ADD-ONS AND INSTALL VERTIFORO SIDEBAR TO SEE FORUMS AND SIDEBAR

curriemaster

New member
Joined
May 12, 2004
Messages
2
Points
0
Age
35
Location
United Kingdom
I have a 40 gB 3G iPod running on a Windows ME machine that uses MMJB 8.2. I have been trying to sync my iPod with my MMJB library. The first time I inserted the iPod everything was looking fine, the sync appeared to be happening as normal. When the progress bar reached about 1/4 of the way complete, I received a blue screen saying "Cannot read data on Drive F: (iPod's drive)" and my iPod freezes, mid-do-not-disconnect. So I restarted my computer and iPod, turning off "enable disk mode". When my iPod restarted, it had the good old problem of 6 gB used, nil songs. So I connected my iPod again, everything appeared to be fine. I restored the iPod successfully and restarted both my computer and iPod after. I then reconnected it and enable disk mode was somehow checked again. I tried to sync again and the same thing happened. Also, the enable disk mode check box is not obeying my orders, reverting to disk mode every time I connect the iPod. I don't know if that's a problem though. Ive tried this about 5 times now with the same results every time. Does anyone have any suggestions for action? Im starting to get pretty irritated with this...any help would be very much appreciated. Cheers! Matt
 

curriemaster

New member
Joined
May 12, 2004
Messages
2
Points
0
Age
35
Location
United Kingdom
Just wanted to add that I've had this iPod since Christmas and Ive not sync-ed it for about two months before this. It used to work fine! Also, the software version on my iPod is 2.0.1 as thats the latest version I can use without purchasing XP and giving M$ any more money.
 
Top