Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: intermittent loss of album art

Reply Thread Tools Topic Search
 
Old 02-02-2006, 06:58 PM
#1
 
Freshman Lounger
 
Join Date: Feb 2006
Posts: 3
intermittent loss of album art

Hi folks. Anapod explorer worked fine the first couple of times that I used it, including album art. I then added a few more songs to the iPod, and lost all album are. Now, rather than just nothing showing up, as would normally happen if there is no album art at all - a blank box appears where the album art would be. I tried the two options - rescan for album art and rebuild album art database, none of which worked. I then deleted all the songs off the iPod, moved them again, and the album art returned. Added a few more songs, no problem. Added a few more, lost the album art again. Again, deleted all, re-added all, worked fine.

Any suggestions or anyone run into similar problem? Thanks folks.
elbowed is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 02-05-2006, 04:46 PM
#2
 
1,2, WOOP WOOP
 
enjoilax's Avatar
 
Join Date: Feb 2004
Location: my house
Posts: 6,769

Same here.

I think Anapod is just stupid when it comes to album art.
enjoilax is offline  
Reply With Quote
Old 02-06-2006, 06:41 AM
#3
 
Freshman Lounger
 
Join Date: Feb 2006
Posts: 3

Thanks for the info, that sure discourages me from getting the full version.
elbowed is offline  
Reply With Quote
Old 02-12-2006, 01:15 AM
#4
 
Freshman Lounger
 
Join Date: Feb 2006
Posts: 10

I would stay away, I feel like I wasted my $25
vitaminD is offline  
Reply With Quote
Old 02-12-2006, 05:05 AM
#5
 
1,2, WOOP WOOP
 
enjoilax's Avatar
 
Join Date: Feb 2004
Location: my house
Posts: 6,769

Quote:
Originally posted by vitaminD
I would stay away, I feel like I wasted my $25
Its not, I love the drag/drop feautre to be honest. I wish you could see your stuff as:

Artist - Album

And if their search worked, and album art worked... otherwise the interface + anapod manger is very good.
enjoilax is offline  
Reply With Quote
Old 02-12-2006, 10:14 AM
#6
 
iPod, do you?
 
Join Date: Dec 2003
Posts: 465

Well, first there's the obvious - make sure you turn on the option in Anapod to support album art....

Next.. while I like the fact that they extend the windows explorer paradigm, I am finding good substitues from these guys. And their prices are reasonable too:

http://www.ipodsoft.com/





iPod: 60GB Photo
OS: Windows XP SP2
Software: iTunes 6, Anapod
ElPapa is offline  
Reply With Quote
Old 02-12-2006, 12:05 PM
#7
 
Freshman Lounger
 
Join Date: Feb 2006
Posts: 10

I'll give up drag and drop for peace of mind in knowing stuff will work all the time. Anapod was the first and last software I will ever buy from red chair.
vitaminD is offline  
Reply With Quote
Old 02-22-2006, 08:43 AM
#8
 
Freshman Lounger
 
Join Date: Jan 2006
Posts: 7
Thumbs down And what about their Customer Service

It is 100% the same here.
I lost my money and Ehpod does mostly everything but Album Art. I bought Anapod for A. Art feature that does not work at all.

I can understand a buggy sw.....but I can not a 1 month (or more) lead time for receiving a feed back from them after raising a lot of tickets.

Redchair Customer Service is a real S...T!!!!!
vittogn is offline  
Reply With Quote
Old 02-22-2006, 04:49 PM
#9
 
Reclined Lounger
 
Join Date: Dec 2004
Location: in a house
Posts: 454

open Anapod click Anapod Options, select Album art, click rebuild database.
MadBob is offline  
Reply With Quote
Old 02-22-2006, 05:27 PM
#10
 
1,2, WOOP WOOP
 
enjoilax's Avatar
 
Join Date: Feb 2004
Location: my house
Posts: 6,769

Quote:
Originally posted by MadBob
open Anapod click Anapod Options, select Album art, click rebuild database.
Its funny cause you think this will actually do something.
enjoilax is offline  
Reply With Quote
Old 02-23-2006, 02:17 AM
#11
 
Freshman Lounger
 
Join Date: Jan 2006
Posts: 7

Quote:
Originally posted by MadBob
open Anapod click Anapod Options, select Album art, click rebuild database.
This function absolutely does nothing....even it contribute to destroy the Album Art more!!

Bob, tx btw.

Vittore
vittogn is offline  
Reply With Quote
Old 02-23-2006, 03:31 PM
#12
 
Reclined Lounger
 
Join Date: Dec 2004
Location: in a house
Posts: 454

Funny it fixed mine when the album art disappeared
MadBob is offline  
Reply With Quote
Old 03-02-2006, 09:16 PM
#13
 
Freshman Lounger
 
Join Date: Feb 2006
Posts: 3

Yea it does fix it sometimes, but in my original post, i was sayin that it didn't on a couple occasions.
elbowed is offline  
Reply With Quote
Old 03-18-2006, 12:11 PM
#14
 
iPod, do you?
 
Join Date: Dec 2003
Posts: 465

Quote:
Originally posted by enjoilax
Its funny cause you think this will actually do something.
It worked fine for me... multiple times, in fact..





iPod: 60GB Photo
OS: Windows XP SP2
Software: iTunes 6, Anapod
ElPapa is offline  
Reply With Quote

Topic: intermittent loss of album art

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 06:08 AM.


Shop for Accessories: Cases, speakers, chargers, etc.