Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: iTunes Doesn't Load [Please Help!]

Reply Thread Tools Topic Search
Old 11-06-2005, 12:39 PM
#1
 
Junior Lounger
 
Join Date: Feb 2005
Location: New York
Posts: 76
iTunes Doesn't Load [Please Help!]

Okay I have a slight problem.

Ever since last night, when I double clicked on the iTunes Logo to load it up, it doesn' load up. I clicked it a bunch of times, re-started my pc, and then clicked it, and it didn't work. I thought, okay maybe it will work when I wake up. Well it didn't. I even did the iTunes Setup and "repaired" it and it still don't work.



Can anyone help me out to make it work without me losing everything in my library (the reason is because I spent a good hour making the songs look PERFECT. Capital Letters, Song name, Author, etc. is PERFECT. I dont want to have to do that all over).
Captain Crunch is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 11-06-2005, 06:10 PM
#2
 

Moderator
 
Join Date: Mar 2004
Location: New York
Posts: 17,749

Your songs are in your music folder. Just move the folder to your desktop since iTune is pointing in another direction & uninstall it.
honeybee1236 is offline  
Reply With Quote
Old 11-06-2005, 08:17 PM
#3
 
Junior Lounger
 
Join Date: Feb 2005
Location: New York
Posts: 76

^ I wouldn't mind doing that, its just I want to be able to have the music look like what it is in my iTunes Library (Perfectly Written Out).

Name of Song | Singer/Group/Band

Ex : Window Shopper | 50 Cent

It DOESN't look like this : 50_Cent_Window_Shopper 05 | 50 Centgetrichdyetryin

Hope you understand what I mean and can help me out!
Captain Crunch is offline  
Reply With Quote
Old 11-06-2005, 08:20 PM
#4
 
Junior Lounger
 
Join Date: Feb 2005
Location: New York
Posts: 76

New Problem : I installed iTunes 6.0 and that worked, however when it was done I clicked on the iTunes Shortcut and like the Lisecning Agreenment box comes up for like 2 seconds and just dissapers. Happens EVERYTIME I click on it.
Captain Crunch is offline  
Reply With Quote
Old 11-07-2005, 12:23 AM
#5
 
Freshman Lounger
 
Join Date: Oct 2005
Posts: 8
same prob

I have same prob some 1 help i did everything!!!!!
maddog969 is offline  
Reply With Quote
Old 11-07-2005, 07:54 PM
#6
 
Freshman Lounger
 
Join Date: Nov 2005
Location: Indianapolis
Posts: 2
ain't this special

Well well, so this problem isn't just my imagination? I upgraded to iTunes 6.0 recently and now the bloody program won't run. If I click the shortcut in the taskbar I see the license agreement just long enough to recognize it and it's gone. If I double click the executable in the iTunes folder *nothing* happens. I have tried alot after 'Googling' into this, but no one seems to have any working solutions... or better yet, a reason why this is occuring.

I have XP home with SP2
Everything was hunky-dorry with the previous version... I should have known better than to upgrade a perfectly fine working package.

Here's what has NOT worked
rebooting
reloading with the iTunes 6 setup program
uninstalling Quicktime that came with iTunes 6 and reinstalling stand-alone Quicktime

Anyone else have any more ideas?
katz is offline  
Reply With Quote
Old 11-08-2005, 12:16 AM
#7
 
Freshman Lounger
 
Join Date: Oct 2005
Posts: 8

tried it all broo! some 1 help!!!!!!!!
maddog969 is offline  
Reply With Quote
Old 11-08-2005, 01:22 PM
#8
 
Freshman Lounger
 
Join Date: Nov 2005
Posts: 3

I'm having the same problem since yesterday. In my case, iTunes crashed while I was listening to music, and then I never got it back up. When I re-installed it, I get the infamous split second display of the license agreement.

I tried accessing my iPod through the Winamp plug-in but ended up wiping all the songs off of my player. (Long story). I went back and tried installing some older versions of iTunes, but the only thing I've been able to get to work is the 4.x version that came with the player.

I then imported alot of my music library back into the player, BUT it won't copy any of the songs that I purchased through the music store, and it says it can't authorize them without me running iTunes 6.0 or higher. So what now? Anyone have any luck yet? As far as I know, I still have my original music library file (because I renamed it) but 4.x says that it can't read it because it was "created with a later version".
arthurbang is offline  
Reply With Quote
Old 11-08-2005, 01:22 PM
#9
 
Freshman Lounger
 
Join Date: Nov 2005
Posts: 3

I'm having the same problem since yesterday. In my case, iTunes crashed while I was listening to music, and then I never got it back up. When I re-installed it, I get the infamous split second display of the license agreement.

I tried accessing my iPod through the Winamp plug-in but ended up wiping all the songs off of my player. (Long story). I went back and tried installing some older versions of iTunes, but the only thing I've been able to get to work is the 4.x version that came with the player.

I then imported alot of my music library back into the player, BUT it won't copy any of the songs that I purchased through the music store, and it says it can't authorize them without me running iTunes 6.0 or higher. So what now? Anyone have any luck yet? As far as I know, I still have my original music library file (because I renamed it) but 4.x says that it can't read it because it was "created with a later version".
arthurbang is offline  
Reply With Quote
Old 11-08-2005, 01:38 PM
#10
 
Freshman Lounger
 
Join Date: Nov 2005
Posts: 3

I don't know if this helps, but it worked for me for my recent install of iTunes 6.
Norton Internet Security's Firewall was causing my problem.
Click on the "Personal Firewall" section of Norton Internet Security and click "Configure".
Click the "Programs" tab and look at the Manual Program Control section. If you do not see "Apple iTunes" listed, then that is your problem. Click the "Add" button, look for "Program Files" folder, open "iTunes" folder and click "iTunes" to add. This should solve your problem.
davidm4649 is offline  
Reply With Quote
Old 11-08-2005, 04:01 PM
#11
 
Freshman Lounger
 
Join Date: Oct 2005
Posts: 8

nope still dont work HELP!!!!!!!!!!!!!
maddog969 is offline  
Reply With Quote
Old 11-08-2005, 06:06 PM
#12
 
Freshman Lounger
 
Join Date: Nov 2005
Posts: 3

Just want to let you know that I have the same problem .... I've been "working" (or not working acording to my girlfriend) on this all day .. I've tried the winamp plug in......I can play music now but ipod is not being recognized.........Apple has yet to help me .... Hope someone finds the "virus" which is what I suspect this is....If i fix it I'll re post
Giantandre is offline  
Reply With Quote
Old 11-08-2005, 08:07 PM
#13
 
Junior Lounger
 
Join Date: Feb 2005
Location: New York
Posts: 76

Update : My problem is still occuring.

I am glad I'm not the only one with this problem. (Giantandre I sent you a PM, hope you reply!)

.... I reinstalled it a bunch of times today, still the License Agreement box just comes and goes.

SOMEONE HELP ME, AND EVERYONE ELSE WITH THIS PROB... PLEASE!
Captain Crunch is offline  
Reply With Quote
Old 11-08-2005, 09:29 PM
#14
 
Freshman Lounger
 
Join Date: Nov 2005
Location: Indianapolis
Posts: 2
Angry tried the no firewall stuff

I tried the idea that the firewall software is involved. I have McAfee and I turned off all the antivirus stuff, moved my music folder to the desktop and uninstalled the whole enchilada, then reinstalled. No change... no iTunes. Will iTunes make a new iTunesLibrary.itl file if I delete the one I have? How about the
.xml file? Is that the "Master List" for iTunes? If that is gone, I suspect your library is hosed?

I noticed in the Task Manager that iTunesHelper.exe is sometimes running after trying to start iTunes, but not always... iTunes is not in the list ever. You have to kill iTunesHelper.exe if you are trying to install or uninstall.

Giantandre suspects a virus... I suspect it's some Windoze thing. I think the XP security angle is probably on the right track, just wish we could figure it out.

How long has it been without working iTunes? Any more ideas out there?
katz is offline  
Reply With Quote
Old 11-08-2005, 09:52 PM
#15
 
Freshman Lounger
 
Join Date: Oct 2005
Posts: 8

I TRIED EVERYTHING!!!! including taking 2 apple 4 an hour and even they did no how 2 fix it!!!
maddog969 is offline  
Reply With Quote

Topic: iTunes Doesn't Load [Please Help!]

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 05:54 PM.


Shop for Accessories: Cases, speakers, chargers, etc.