Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: iTunes 5 Quirks, Bugs, and Problem Reports

Reply Thread Tools Topic Search
Old 09-08-2005, 04:35 AM
#1
 
Veteran Lounger
 
Join Date: Jun 2004
Posts: 2,140
iTunes 5 Quirks, Bugs, and Problem Reports

With the release of iTunes 5 today, no doubt there will be people with errors and problems with iTunes.

This is now the iTunes 5 Quirks & Bugs, and Problems thread.

Post in any problems you have, and somebody who is in the know will seek to fix them ASAP.

Last edited by swy32x; 09-08-2005 at 04:37 AM.
swy32x is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 09-08-2005, 08:29 AM
#2
 
Freshman Lounger
 
Join Date: Sep 2005
Location: Oklahoma
Posts: 1

I tried 3 times to install iTunes 5.0. Each time at the same place in the installation, my PC spontaneously rebooted. Reinstalled iTunes 4.9 and all is well. Looks like Apple has some bug in the installation.
tim76844 is offline  
Reply With Quote
Old 09-08-2005, 09:31 AM
#3
 
Junior Lounger
 
Join Date: Jun 2004
Posts: 49

Under the Ipod Options, contact tab, when I set it to sync with Outlook I get an Error -50 during the sync.
tellis100 is offline  
Reply With Quote
Old 09-08-2005, 11:33 AM
#4
 
KJF
Freshman Lounger
 
Join Date: Jan 2005
Posts: 3
iTunes 5 & Outlook Sync

I too get the error 50 when I try to sync my contacts to the iPod. Seems I may have to stick with iPod Agent for a while yet for that one. Seems Apple should have done a better job of testing that function before the release. I'm using Windows XP SP2 with Outlook 2003. Apparently iTunes requests the data from Outlook, Outlook then blocks the request pending user interaction to authorize it, and when I click OK and release the data for 1-5 minutes, iTunes chokes.
KJF is offline  
Reply With Quote
Old 09-08-2005, 12:47 PM
#5
 
Freshman Lounger
 
Join Date: Sep 2005
Posts: 1
iTunes 5 & Quicktime Installation probs

I downloaded v5.0 last night. After installation, I tried to start it up. Much to my dismay, I receive an error stating that an error log has been created, and if I would like to send it to MS. This also occurs when I try starting Quicktime or uninstalling iTunes.

Anyway, since then, Iíve tried rebooting, uninstalling and then reinstalling v5, v4.9, Quicktime, all with no success. Iíve also tried XPís System Restore and then a reinstall to no avail. Iím guessing something got corrupted during the first initial installation. Anybody have any ideas? At this point, I donít care what version of iTunes I have. I just want to be able to sync my iPod and manage my music again.
ad617 is offline  
Reply With Quote
Old 09-08-2005, 01:23 PM
#6
 
Freshman Lounger
 
Join Date: Sep 2005
Posts: 1
Different itunes - Outlook Problem

I got my color Ipod to sync with Outlook. However, my contacts are listed either two or three times on the ipod. So, Smith, James is listed three times, Jones, Martha may be listed twice, etc. The contacts list in Outlook lists each one only once. Instead of 100 contacts in Outlook, I now have about 300 entries on the ipod. Anyone else experienced this?
jaybrams is offline  
Reply With Quote
Old 09-08-2005, 03:31 PM
#7
 
Freshman Lounger
 
Join Date: Jul 2005
Location: Budapest, Hungary
Posts: 2
Contacts

I have problems with Outlook too. My contacts won't sync. The calendar works fine but no data in the contacts.
I have xp with SP2, and Outlook 2002.

Anyone with the same problem?
Gimnapista is offline  
Reply With Quote
Old 09-08-2005, 03:43 PM
#8
 
Lounger Arounder
 
Join Date: Feb 2005
Location: Norfolk, England
Posts: 137
ARGH!!

Quote:
Originally posted by tim76844
I tried 3 times to install iTunes 5.0. Each time at the same place in the installation, my PC spontaneously rebooted. Reinstalled iTunes 4.9 and all is well. Looks like Apple has some bug in the installation.

I have this exact same problem and now i have no iTunes...



RIP mini....
genuinespyke is offline  
Reply With Quote
Old 09-08-2005, 05:14 PM
#9
 
Junior Lounger
 
Join Date: Nov 2004
Location: Arkansas, USA
Posts: 94

I have also had the Outlook sync problem. I have Outlook 2002.

Also, iTunes just seems sluggish on my home system. When I scroll, either in the music store or in my library, there seems to be a bit of a lag and it doesn't scroll smoothly.
Granted, I only have a Pentium 4, 1.3Ghz, with 512MB of RAM, but version 4.9 seemed to perform better. I have noticed that iTunes usually takes up 35-40 MB of system memory when it's running.
BulkHedd is offline  
Reply With Quote
Old 09-08-2005, 05:26 PM
#10
 
'' Mr 10 Posts A Day ''
 
iMacc's Avatar
 
Join Date: Dec 2004
Location: North East Of England
Posts: 5,339

''scroll lag''






Owner of 4G 60gb + 1gb ipod nano -


My Last.fm
iMacc is offline  
Reply With Quote
Old 09-08-2005, 05:27 PM
#11
 
Lounger Arounder
 
Join Date: Feb 2005
Location: Norfolk, England
Posts: 137
ARGH!! ...Continued

Now i don't wanna ##### on anyone else's problems, but surely the "iTunes 5 removes 4.9, won't install at all on XP, then reboots the computer" problem is quite a big one!! I mean, my computer is less than 3 months old, and i know i can't speak for anyone else, but i think that not being able to access ANY music at all (mine's all in AAC) or update my iPod is NOT GOOD!! ...To put it mildly of course...

Of course i might just be being melodramatic!


But any help at all would be VERY GOOD!! &



RIP mini....
genuinespyke is offline  
Reply With Quote
Old 09-08-2005, 06:55 PM
#12
 
Freshman Lounger
 
Join Date: Sep 2005
Posts: 3
iTunes 5 MP3 encoder

Has anyone else noticed that the MP3 encoder sounds really ####ty in iTunes 5? I tested today on a cd that I had imported using iTunes 4.7, with the exact same settings (160kbps, high VBR, normal stereo) and 5.0 sounds really bad compared to the earlier one. Anyone else experience this? Did Apple downgrade the MP3 encoder in order to turn people to AAC?
luckyschmuck85 is offline  
Reply With Quote
Old 09-08-2005, 07:11 PM
#13
 
The Tie-Dye Alchemist
 
Join Date: Mar 2005
Location: Horsham, PA
Posts: 482

Well, my iPod won't mount now. When I first installed 5.0 (last night) I had a bit of trouble getting iTunes to recognize my iPod, but after a couple of tries, it worked. Now, today it won't recognize it at all. I've restarted my computer a number of time, tried unplugging and replugging in the iPod, but still nothing.

I suppose I should try reinstalling iTunes now. I'll see how that works.



Peace, Love & All That Jazz
| 5G--60GB iPod | 2G--iPod Shuffle | 4G--16GB Nano |
.................~1576 Artists l ~ 2320 Albums..............
----------------------------------------------
30195 songs l 99.5 days l 151.82 gigs
kevmakara is offline  
Reply With Quote
Old 09-08-2005, 07:23 PM
#14
 
Music Is Your Friend.
 
Join Date: Sep 2005
Location: Dillwyn, VA
Posts: 1,308

It wouldn't install for me at first.. it kept giving me some weird nonsense about MS Installer not being installed, when the program I had installed before itunes was a .msi, so I know it is.

I had to remove it, redownload it, and then it worked. 4.x's setup worked fine before.. so I'm not sure what they changed :P

Yes, the scroll lags here as well.. but did that with 4.x as well.

I'm kinda not used to the volume thing being there, and the folders would be even cooler if you could put songs in them and have them NOT show up on the main list, but whatever.

Overall I like it.

Josh




14,039 tracks; 38.2 Days, 78.73 GB || 5G 30GB Black [serviced, new refurb 10/06] || 160GB Black iPod Classic

Current Earphones: v-moda vibes
the graveyard: v-moda Remix:M (broken) // v-moda bass freqs (broken) // FJ-IPOD-E3220 (broken) // 2x stock Apple buds (broken) (think I'm rough on earbuds?)
TheJosher is offline  
Reply With Quote
Old 09-08-2005, 08:17 PM
#15
 
Pod Person
 
Join Date: Apr 2005
Location: Maine
Posts: 106

I'm having trouble with the new "skip with shuffling" feature... I clicked the box on all the tracks I needed skipped but it will only work on itunes.. on my iPod they still play...

Is this a bug? Or is it only supposed to work in iTunes?



gizmo3x is offline  
Reply With Quote

Topic: iTunes 5 Quirks, Bugs, and Problem Reports

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 01:08 PM.


Shop for Accessories: Cases, speakers, chargers, etc.