Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: Video folder will not load!

Reply Thread Tools Topic Search
 
Old 12-08-2010, 01:54 PM
#1
 
Freshman Lounger
 
Join Date: Dec 2010
Posts: 2
Video folder will not load!

I have a 3G Ipod Touch. Until Monday, it was fine. I synced it on Monday to add a movie my son wanted to watch in the car. This movie was ripped from a DVD we own (not downloaded illegally), using software that came with my computer. It was converted using Handbrake's Ipod Touch preset, which has never failed me before. The movie plays fine in Itunes. Everything synced fine, but when I ejected the Ipod and tapped the "Video" icon, I got a white screen (the headers were normal: the wifi symbol, clock, battery, etc; just no video list). I though maybe it was refreshing the index because I had added a movie. Nope, it kicked me back to the home screen. I tried shutting it down and restarting. Same result. I thought maybe something hiccuped when I synced, so I plugged it back in and let it sync again. Same result. At this point, I thought maybe something didn't convert correctly in Handbrake, so I converted it again. I deleted it from Itunes and re-added the video. This time I played it in Itunes to be sure it was working first and it plays fine. Sync again, no luck. So I unchecked that particular movie, thinking at least I could restore the rest of the videos that were fine on there for the past 9 months. Nope. No videos will display and it kicks me back to the home screen. I even went so far as to uncheck the "sync movies to this Ipod" box. Still nothing. I have some music videos on it that play fine if I browse to them through music, but it will not allow the video folder to load at all, whether movies are synced or not. I restored it to factory defaults and redid everything from scratch and STILL can't get it to load the video folder. What happened? My computer is running Vista 64-bit and is virus and mal-ware free (I check it regularly in addition to the scheduled scans). Nothing else has been affected, only Ipod videos, so I don't think it's my PC. Is there anything else I can try? There isn't an Apple Store conveniently close to me so I want to be sure I'm not missing something before I drive an hour each way to have it looked at. It's still under warranty, but still a pain to take it back if it's something I can do myself.
NerdaStepfh is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 12-09-2010, 01:18 PM
#2
 
Freshman Lounger
 
Join Date: Dec 2010
Posts: 2

Wow, no one? 54 people have read my post and no one has any suggestions? Bummer, guess it's a trip to the mall for me.
NerdaStepfh is offline  
Reply With Quote
Old 12-27-2010, 11:21 PM
#3
 
Freshman Lounger
 
Join Date: Jan 2008
Posts: 17

I have the exact same problem... can anyone help? (In my case, it came upon updating from 3.x to the current iOS4.)

P.S. Oddity Number 2... I put on a mix of movies, TV shows and music videos. The Video folder shows all content after a sync, but if I go back to home, then re-enter the video folder, nothing shows and I get booted back out. Then if I re-sync, the stuff shows up again in Video... only to vanish again after going back to home and back into Video. Arrrgh.

Last edited by Doug Broda; 12-28-2010 at 02:15 AM.
Doug Broda is offline  
Reply With Quote
Old 12-28-2010, 10:13 AM
#4
 

 
Join Date: Feb 2004
Location: Cincinnati
Posts: 12,170

I have experienced this problem multiple times on my 4G iPod touch and it is starting to annoy me. I haven't come across a solution other than to immediately select the Video app again. It normally loads for me after selecting it for a second time. I am not sure what the issue is and I am more inclined to believe it is a bug in iOS 4.2.1 that is not affecting everyone. I also have over 200 videos synced to my iPod touch (they are all music videos) so it normally takes a while for the Video app to fully load. I have more videos on my iPad (a mixture of short online videos, TV shows, and some movies) and the Video app loads right away and has continued to load fast even after updating to iOS 4.2.

I have not come across a solution yet. Restoring the iPod and re-syncing the content does nothing. Hence why I say it is an uncommon bug in iOS 4.2.1.



64GB iPhone 5 | 64GB iPad mini | AppleTV 2 (2012) | AppleTV 2 (2010) | 4GB 3G iPod shuffle | 2012 15" MacBook Pro, 1TB SSHD, 16GB DDR3 1600 MHz, OS X 10.8.4 Mountain Lion | Apple Lossless | iTunes AAC -Q 68 | iTunes 11.1 | Library size = 1.78TB | Legacy iPods: 3G 40GB, 4G 40GB, 5G 60GB, 160GB iPod classic (2009)
kornchild2002 is offline  
Reply With Quote
Old 12-28-2010, 10:19 AM
#5
 
Veteran Lounger
 
Sparkee's Avatar
 
Join Date: Nov 2005
Location: Saskatchewan, Canada
Posts: 5,706

Quote:
I restored it to factory defaults and redid everything from scratch and STILL can't get it to load the video folder.
When you say you restored it to factory defaults what method did you use? When troubleshooting any issue with iPods the first steps after trying to reset the settings on the iPod itself should be a Reset, holding the Home and Sleep buttons till it restarts. If that fails Restore the ipod using iTunes. Restore will erase all media files off the iPod and re-install the iPod's software. Restoring it using the back up first, if that fails try setting it up as a new device. Once you get the Video app to work test it first with a known good video. If the Video app fails again using the same video try re-ripping the video since it may be corrupted in a way that messes the iPods video app up.



64GB iPad 3, 64GB iPhone 5s, 1G 16GB touch, 4G & 6G Silver 16GB nano, 5G 60GB iPod, 1G AppleTV, 2G ATV, Late 2013 27" iMac
Sparkee is offline  
Reply With Quote
Old 12-28-2010, 02:37 PM
#6
 
Freshman Lounger
 
Join Date: Jan 2008
Posts: 17

Quote:
I haven't come across a solution other than to immediately select the Video app again. It normally loads for me after selecting it for a second time.
And once I hit it the video app a second time, that does bring up the videos most if not all of the time for me as well.

Quote:
Once you get the Video app to work test it first with a known good video. If the Video app fails again using the same video try re-ripping the video since it may be corrupted in a way that messes the iPods video app up.
It's not this. Same thing happens no matter which videos I try to test it with, including only those few bought from ITunes. I will try a restore when I have the time.
Doug Broda is offline  
Reply With Quote
Old 12-28-2010, 02:42 PM
#7
 
Veteran Lounger
 
Sparkee's Avatar
 
Join Date: Nov 2005
Location: Saskatchewan, Canada
Posts: 5,706

Quote:
It's not this. Same thing happens no matter which videos I try to test it with, including only those few bought from ITunes. I will try a restore when I have the time.
The original poster for this thread, NerdaStepfh, stated this issue happened with the addition of one recently ripped video.



64GB iPad 3, 64GB iPhone 5s, 1G 16GB touch, 4G & 6G Silver 16GB nano, 5G 60GB iPod, 1G AppleTV, 2G ATV, Late 2013 27" iMac
Sparkee is offline  
Reply With Quote
Old 12-28-2010, 08:04 PM
#8
 
Freshman Lounger
 
Join Date: Jan 2008
Posts: 17

I'm officially stumped. I'm going to try a restore and see if that does any good, but here's what I have done in case it leads to a thought or suggestion.

Note: "Double tap" means what kornchild2002 describes above -- hit video widget once, you get a white screen followed by dump to home. Hit it a second time, get your list of videos.

After even double tap stopped working after adding a bunch more videos (meaning all presses on Video failed to bring up a list), I removed all videos from the Touch. I started adding them back on bit by bit, using a mix of movies, TV shows and music videos from various sources. After each add and its automatic sync, I hit the Video widget once, went back to the home screen, and hit it again. All was well, with no double taps needed, though sometimes I got the library updating message and sometimes I did not, until I added #75, a music video that I converted from another source. After that, the double tap was required.

I then removed #75 -- but the double tap was still needed.

I then synced again, and *then* it was no longer needed and all was normal.

I then added another video -- this one a TV show bought through ITunes.

Guess what? Need to double tap returns. Syncing again, however, removes the need to double tap.

I now re-add the music video discussed above. I get the "Updating Library" message upon tapping on Video; then the list of videos (though it takes a few seconds before it will scroll), exit to home, hit video again, get white screen and exit to home, hit video again, get list. The double tap is back.

I now sync again to see if it will remove the need to double tap after the re-load of the music video. First tap on Video gets updating library followed by list (again not scrolling right away). Exit, tap Video again, white screen and dumped. Double tap won't go away this time.

I repeat the removal of the apparently offending music video, including the extra sync... but now the need to double tap stays even after the extra sync. And upon adding more videos, the videos only show up immediately after a sync -- but after exiting to the main menu, no matter how many taps on Video, you can't get the list back.

Eek.

Last edited by Doug Broda; 12-28-2010 at 11:45 PM.
Doug Broda is offline  
Reply With Quote
Old 12-29-2010, 07:28 AM
#9
 

 
Join Date: Feb 2004
Location: Cincinnati
Posts: 12,170

I have not come across a solution either. I have tried restoring my iPod and using a backup to sync content back over, restoring and starting fresh, syncing only certain videos, syncing no videos, etc. I still almost always have to "double tap" to get the Video app to load. It doesn't matter if I have one 480p video purchased from the iTunes Store or a mixture of over 200 videos (some in 720p HD from YouTube, some in 480p from the iTunes Store, and some in 480p that I encoded). I still always have to "double tap."

Just for craps and giggles, I decided to sync the same videos over to my iPad that were on my iPod touch. It loads the Video app just fine with a single press. I tried opening the Video app just now, a full 24 hours after initially syncing all the same videos over, and it opens with a single press. I fired up my iPod touch and it required the "double tap."



64GB iPhone 5 | 64GB iPad mini | AppleTV 2 (2012) | AppleTV 2 (2010) | 4GB 3G iPod shuffle | 2012 15" MacBook Pro, 1TB SSHD, 16GB DDR3 1600 MHz, OS X 10.8.4 Mountain Lion | Apple Lossless | iTunes AAC -Q 68 | iTunes 11.1 | Library size = 1.78TB | Legacy iPods: 3G 40GB, 4G 40GB, 5G 60GB, 160GB iPod classic (2009)
kornchild2002 is offline  
Reply With Quote
Old 12-29-2010, 12:32 PM
#10
 
Freshman Lounger
 
Join Date: Jan 2008
Posts: 17

We are definitely not the only ones having this issue.

Apple - Support - Discussions - iPod Touch 4G, "Video" program crashes ...
Doug Broda is offline  
Reply With Quote
Old 12-30-2010, 10:04 PM
#11
 
iPod Convert
 
Join Date: Jan 2006
Posts: 225

I logged in tonight to see what I could find regarding this issue. This just started happening to my 64gb Touch. I went through the same motions as many - reset the iPod with the iPod buttons, reset to factory on iTunes, uncheck movies and resync. No solution. And between the time it worked and it didn't I had not added any video content. Music videos work through the music, but the movies I have can't be watched. I searched the iPod for a movie, found it, and when I hit to play it I get an entirely black screen for a short period until it kicks back to the home screen.

This is VERY annoying. And it figures on the same day this happened my video camera broke and I had to ship it off for repair.
MetalManCPA is offline  
Reply With Quote
Old 01-06-2011, 06:03 PM
#12
 
Freshman Lounger
 
Join Date: Jan 2008
Posts: 17

Just a post to note that I have restored my 64gb Touch 3rd gen, then installed 4.1 rather than 4.2.1. So far, with all the same videos on the Touch, I have had no problems at all, despite multiple syncs, adds, deletions, etc.
Doug Broda is offline  
Reply With Quote

Topic: Video folder will not load!

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
load a podcast video dutwmson iPod touch 0 10-22-2008 10:23 AM
can i load mp3s from Ipods control folder into itunes library? cipher6 iPod classic & Legacy iPods 3 01-03-2007 05:37 PM
Not sure why this video won't load into my iPod Scott in H-town TV & Videos 1 12-30-2006 03:43 PM
How to load Video to Ipod jayare TV & Videos 1 03-08-2006 06:08 PM
add folder to library doesn't load whole directory IcculusDWD iTunes + Related Mac/PC Applications 4 03-16-2005 11:13 PM




View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 09:34 PM.


Shop for Accessories: Cases, speakers, chargers, etc.