Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: 6th Gen Nano unrecognized and immediately unmounting...?

Reply Thread Tools Topic Search
 
Old 02-02-2013, 07:40 PM
#1
 
Freshman Lounger
 
Join Date: Feb 2013
Posts: 1
6th Gen Nano unrecognized and immediately unmounting...?

Hey guys! Having a helluva time getting my 6th gen Nano to do anything on my XP desktop PC. Here's the story.

When I purchased the Nano, I was using it exclusively with my netbook, which recently bit the dust. I managed to retrieve all my music off the HDD and got it moved to my desktop PC, so I'm trying to get iTunes installed now so i can hook the Nano up again and update the music.

iTunes is up and running, seemingly with no problems.

The Nano, however, is being a total PITA. It worked flawlessly with my netbook, which makes no sense because they're both running XP. At first, iTunes would say it saw an iPod but couldn't determine what it was, but the Nano wouldn't show up at all under My Computer. Figured out it was a drive letter conflict, sorted that out, and thought I was good to go. Uninstalled the USB device, plugged it in again.

Here's where it gets weird.

Initially, My Computer popped up it had an iPod connected. Huzzah! But then iTunes threw the same error about it being unrecognized, and suddenly XP says it's just a removable drive, and then it disappears!!! What the HECK is going on with this thing? I've tried reinstalling iTunes, I've reset the Nano, I've fired it up in disk mode, all to no avail. In disk mode, it does stay connected and available through My Computer and labeled as an Ipod. Otherwise, iTunes seems to kill it for some reason.

I can't find anything remotely like this in the Help section. Any gurus out there know what's going on? Other than trying to get iTunes to recognize it, the Nano works fine. I use it in my car every day.

Thanks!

~HA
Heavy Armor is offline  
Reply With Quote
Old 02-03-2013, 01:21 PM
#2
 

 
Join Date: Apr 2006
Location: Arizona
Posts: 8,178

Sounds like you need to see this article: iPod: Appears in Windows but not in iTunes



Have you backed up your iTunes Library this week? If not, you are risking losing your music and playlists....
cjmnews is offline  
Reply With Quote

Topic: 6th Gen Nano unrecognized and immediately unmounting...?

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



RSS Feed Widget

iLounge Weekly
News, reviews, articles, giveaways, deals, and more delivered to your inbox.
Sign up for the iLounge Weekly Newsletter

Email:

iLounge is an independent resource for all things iPod, iPhone, iPad, and beyond.
iPod, iPhone, iPad, iTunes, Apple TV, Mac, and the Apple logo are trademarks of Apple Inc.
iLounge is © 2001 - 2016 iLounge, Inc. All Rights Reserved. Terms of Use | Privacy Policy