Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: Help - Problem with Nano 6th gen

Reply Thread Tools Topic Search
 
Old 01-09-2013, 02:50 PM
#1
 
Freshman Lounger
 
Join Date: Jan 2013
Posts: 2
Help - Problem with Nano 6th gen

Hello all.

I updated my Itunes to the latest one and since then my Ipod won't connect to my laptop. It charges but won't sync/connect. On devices, it comes up with a troubleshoot exclamation mark but when I troubleshoot it doesn't come up with anything. I have tried restoring the ipod to factory setting, reinstalling itunes etc etc etc.

When I looked into the troubleshoot it does say this - "Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)" Only update I've done is Itunes, any ideas?

Thanks,

Joe.
jnrdawesy is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 01-10-2013, 08:44 AM
#2
 

 
Join Date: Apr 2006
Location: Arizona
Posts: 6,837

Is it the iPod with this error or your USB hub?

Do you have the iPod connected with an Apple cable directly into a USB port?

When you uninstalled, did you also uninstall Apple Mobile Device Service, iPod Helper, Bonjour and Quicktime?

Have you looked at Apple's help: iPod not recognized in 'My Computer' and in iTunes for Windows



Have you backed up your iTunes Library this week? If not, you are risking losing your music and playlists....
cjmnews is offline  
Reply With Quote
Old 01-18-2013, 11:32 AM
#3
 
Freshman Lounger
 
Join Date: Jan 2013
Posts: 2

bobblly88 is offline  
Reply With Quote
Old 01-18-2013, 11:33 AM
#4
 
Freshman Lounger
 
Join Date: Jan 2013
Posts: 2

hiiiii..
wish a very very new year to you and your family....
and also wishing to a very happy life....
......................
bobblly88 is offline  
Reply With Quote
Old 01-22-2013, 08:01 AM
#5
 
Freshman Lounger
 
Join Date: Jan 2013
Posts: 2

Hello. Sorry for late reply I have been busy. Thanks cjmnews I uninstalled the Apple Mobile Device Service and it instantly worked again. Thanks again much appreciated.
jnrdawesy is offline  
Reply With Quote

Topic: Help - Problem with Nano 6th gen

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nano 4th gen wheel problem sampb92 iPod nano 7 08-11-2010 02:06 PM
2nd gen nano - weird problem fis iPod nano 4 09-29-2006 11:24 AM
2nd gen nano hibernation isn't working nano nano iPod nano 5 09-26-2006 06:41 PM




View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 04:06 AM.


Shop for Accessories: Cases, speakers, chargers, etc.