Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: SOLUTION TO: Missing Album Art on iPod photo

Reply Thread Tools Topic Search
Old 06-20-2005, 04:31 PM
#61
 
Freshman Lounger
 
Join Date: Mar 2005
Location: USA
Posts: 14

my sister had this problem and i think i have the solution.

if you're dragging pictures directly from websites, you're most likely having this problem. So what i figured out is that you need to save the picture to your computer and open it in a photoshop or JASC program. drag the picture from that location into itunes, and my sister's pictures work now. hope this helps...



Savvy?

Last edited by tikilightz; 06-20-2005 at 07:23 PM.
tikilightz is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 06-21-2005, 03:06 PM
#62
 
Junior Lounger
 
Join Date: Jan 2005
Location: WI
Posts: 28

I fixed my problem with this but downgrading to 4.7 then clicking on the Ipod and selected the first song to show the artwork then held down the arrow key on the keyboard so that it would run through all the songs (took about 10min) then all of my pictures came back after I did that and undocked. 4.8 was my problem and the checking and unchecking of the album artwork never did fix my problem (only for a short time) but going back to 4.7 did and have not had any problems since. I HOPE THEY FIX 4.8 as it is very buggy with Ipod Photo and artwork!!!!
keeganskylar is offline  
Reply With Quote
Old 06-21-2005, 03:18 PM
#63
 
Freshman Lounger
 
Join Date: Apr 2005
Posts: 14

Does anyone know what the error file looks like inside of the xml data base? I was thinking of doing a search of the XML to find the files that are no longer working.
asuman1179 is offline  
Reply With Quote
Old 06-21-2005, 03:55 PM
#64
 
Junior Lounger
 
Join Date: Jun 2005
Location: Chicago
Posts: 29
Talking

Thanks everyone here for the suggestions on getting my artwork back. I noticed it disappeared after song 50 today. I could scroll back and see the art work on the earlier songs. Seeing the reboot suggestion, I did it, then turned my iPod off and back on to get the battery meter at the right leven, and BINGO! IT WORKED! Thanks to everyone!



40G Photo : 516 MB Shuttle

"Special relationship with the Wookies, I have" -Yoda

"I am a free iTunes Slut, I will do nearly anything for a free song" -me
Barely29 is offline  
Reply With Quote
Old 06-21-2005, 03:57 PM
#65
 
Junior Lounger
 
Join Date: Jun 2005
Location: Chicago
Posts: 29

Now if somoene would tell me how to get rid of the Freshman Lounger, I would be extremely happy



40G Photo : 516 MB Shuttle

"Special relationship with the Wookies, I have" -Yoda

"I am a free iTunes Slut, I will do nearly anything for a free song" -me
Barely29 is offline  
Reply With Quote
Old 06-21-2005, 07:05 PM
#66
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 11

Quote:
Originally posted by keeganskylar
I fixed my problem with this but downgrading to 4.7 then clicking on the iPod and selected the first song to show the artwork then held down the arrow key on the keyboard so that it would run through all the songs (took about 10min) then all of my pictures came back after I did that and undocked. 4.8 was my problem and the checking and unchecking of the album artwork never did fix my problem (only for a short time) but going back to 4.7 did and have not had any problems since. I HOPE THEY FIX 4.8 as it is very buggy with iPod Photo and artwork!!!!
Did I say "no problem?" I spoke too soon.

My entire library was in Apple Lossless (~110GB). I copied to 192kbps AAC to fit everything on my iPod Photo 60 (~24GB). I deleted the lossless contents off of the iPod, and replaced them wth the entire lossy library. Now I only have artwork for the first song in each album, IF that, just like Gmax2k5.

I'm gonna go look for a download of iTunes 4.7 for my Mac. I'll take keeganskylar's advice and give it a shot.

-V
Vendetta NY is offline  
Reply With Quote
Old 06-21-2005, 09:36 PM
#67
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 11

Found iTunes 4.7 but couldn't get the installer to complete. Errored out with "Nothing to Install" I'm guessing because I already have 4.8 installed.

Anyway, I've been messing with this freaking thing for hours now trying every combination and permutation of the proposed fixes on this board. NOTHING is working and it's kinda p!ssing me of at this point. IMHO, there are WAY too many posts about this specific problem here for Apple to not be taking action. If we're just a subset of the iPod/iTunes installed base, you can only imagine how widespread this issue really is.
Vendetta NY is offline  
Reply With Quote
Old 06-21-2005, 10:42 PM
#68
 
Freshman Lounger
 
Join Date: May 2005
Location: DC
Posts: 3

hello. i had the same issue of all artwork not showing on the ipod, but all show in itunes. follow another posters advice and went into preferences > ipod tab > unclicked show artwork on ipod and OK. went back in and check show artwork and clicked OK. ipod icon in itunes flashed for a while, assume it went thru all the songs on there or something, and when i started the ipod up next, all the artwork was showing.
sorry if this doesn't help if you tried it already, but just wanted to validate the other posters suggestion if nothing else...
<update>
i did this again tonight just to be sure the pics would show and after unchecking the box and clicking OK, itunes displayed "deleting artwork" or something like that. thankfully it didn't pull the artwork out of the file/tag (would have been really ####ed). so when i checked the box and clicked OK, itunes displayed "optimizing pictures" up top in its message box. ipod is still showing artwork. stange how it didn't seem to go thru the "artwork/pictures processing" the first time i checked/unchecked, but did the second time...

Last edited by msimon7; 06-22-2005 at 02:09 AM.
msimon7 is offline  
Reply With Quote
Old 06-22-2005, 12:41 AM
#69
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 11

Quote:
Originally posted by msimon7
...sorry if this doesn't help if you tried it already, but just wanted to validate the other posters suggestion if nothing else...
thanks
Right right, I had this problem a couple of days ago for the first time, and I did the preferences update and it worked just fine. Now it's not helping one bit. I even emptied the entire contents of the iPod and reloaded the songs and that didn't help at all.

Last edited by Vendetta NY; 06-22-2005 at 12:58 AM.
Vendetta NY is offline  
Reply With Quote
Old 06-27-2005, 03:19 PM
#70
 
Go Terps!
 
Join Date: Nov 2004
Location: One Particular Harbor
Posts: 338
Hope This Tip Helps Others

I've been pulling my hair out this weekend w/the "error -2003" message when optimizing album art. I found 1 corrupt song on my iPod - it didn't have the "drag album art here" where album art should go - which I removed from iTunes & my iPod, and then reloaded it. But I was still getting that annoying message during the artwork optimization. After several tries at iPod restores & check/uncheck "display album art here", I decided to try a reset on my iPod, and VOILA! It worked...the album art optimization is going through w/out a hiccup.

Something else I noticed during all this: The iPod's internal library is organized by track name, so you can roughly identify what the corrupt song is by the point at which you get the "error -2003" message. For example, I got mine almost all the way at the end of the scan, so I started checking for the corrupt file at the beginning of my songs that start w/ Y, and sure enough, about 30 or 40 songs into it, I found the corrupt song. Sure beats scrolling through 11,000+ tracks looking for the needle in the haystack.



---------
Parrothead Phan
20 January 2009: The End of an Error
Parrothead Phan is offline  
Reply With Quote
Old 06-28-2005, 05:56 PM
#71
 
Freshman Lounger
 
Join Date: Feb 2005
Posts: 11

I followed the instructions i deleted all my songs and transfered them hwo i was suppose to and now no album art appears.
falloutme is offline  
Reply With Quote
Old 06-28-2005, 09:40 PM
#72
 

Moderator
 
Join Date: Mar 2004
Location: New York
Posts: 17,749

Quote:
Originally posted by falloutme
I followed the instructions i deleted all my songs and transfered them hwo i was suppose to and now no album art appears.
Please explain in detail what your talking about.
honeybee1236 is offline  
Reply With Quote
Old 06-29-2005, 10:18 AM
#73
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 1

Had this same annoying problem and registered simply to say that upgrading to iTunes 4.9, then following the preferences route worked for me...so far...

Thanks, Ed.
eallin is offline  
Reply With Quote
Old 06-29-2005, 11:12 AM
#74
 

Moderator
 
Join Date: Mar 2004
Location: New York
Posts: 17,749

Read the first post in this thread for solutions.

Last edited by honeybee1236; 06-29-2005 at 11:16 AM.
honeybee1236 is offline  
Reply With Quote
Old 07-04-2005, 03:31 AM
#75
 
Freshman Lounger
 
Join Date: Jul 2005
Posts: 3

i had just updated to itunes 4.9 and imprted 3 new albums to the ipod. I added the artwork to the albums and they didn't show up on the ipod although they show on itunes, i came on here remembering there was a thread on this and tried the "show artwork" preference fix. well, now all my artwork doesn't show on the ipod but still shows on itunes Frankly, i'm not that annoyed as long as i can listen to the music, but is there some kind of bug in 4.9? this had never happened before i updated.
iamnotcool is offline  
Reply With Quote

Topic: SOLUTION TO: Missing Album Art on iPod photo

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 12:26 AM.


Shop for Accessories: Cases, speakers, chargers, etc.