Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: SOLUTION TO: Missing Album Art on iPod photo

Reply Thread Tools Topic Search
Old 06-16-2005, 10:05 AM
#46
 

Moderator
 
Join Date: Mar 2004
Location: New York
Posts: 17,749

Having more than one artwork might not be the problem. Even though some of my songs had more then one it wasn't what was causing the problem. For me it was a corrupt song that needed to be deleted and then reimported. It did not import correctly the first time.

The corrupt song was the one when highlighted it did not display the 'drag artwork here' nor the outline in the art window in iTunes. Adding artwork to that song did not solve the problem it needed to be deleted from the iPod & iTunes. In other words, duplicate artwork on some songs may not be the cause of the problem.

But your right it would be nice if Apple had in place automatic adding of artwork with the importing of songs from CD's. This would be even better.
honeybee1236 is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 06-16-2005, 02:47 PM
#47
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 13
Suddenly no album artwork...

Hi there,

Today I was playing my new iPod photo in my car and album artwork etc. was working just fine. I picked it up and changed songs and now the album artwork doesn't show up at all anymore. It just shows the title of the song, the artist, and all that info, but no matter what I press there is no album artwork for any of the songs! I didn't connect my iPod to anything, and I didn't change any settings or whatever. What happened and how can I fix this?
sporkubus is offline  
Reply With Quote
Old 06-17-2005, 12:45 AM
#48
 
Junior Lounger
 
Join Date: Apr 2005
Posts: 25

Does it still have a white box with a black border where the art work is supposed to be? If so try to reboot it by holding down the central white button and menu button. This worked for me a while back when i had the problem.
podboy is offline  
Reply With Quote
Old 06-17-2005, 03:47 AM
#49
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 13

Quote:
Originally posted by podboy
Does it still have a white box with a black border where the art work is supposed to be? If so try to reboot it by holding down the central white button and menu button. This worked for me a while back when i had the problem.
Nope, black box is gone too. And I have tried rebooting it...
sporkubus is offline  
Reply With Quote
Old 06-17-2005, 09:39 AM
#50
 
Freshman Lounger
 
Join Date: May 2005
Posts: 3

Quote:
Originally posted by Robbo
if having more than one artwork per album is going to screw up your iPod, why does iTunes let you do it?! Why would you *want* more than one piece of album art per album?

Apple should just remove the ability to add multiple covers or at least set it as an option to prevent all of this hassle.
YEAH! I haven't tackled the task of deleting and starting again. I'll let folks know if it works.
ejturtle is offline  
Reply With Quote
Old 06-17-2005, 10:07 AM
#51
 
Junior Lounger
 
Join Date: Oct 2004
Posts: 29

I spent a long while last night:

- Checking for multiple album artwork (found quite a few)
- Checking for 'drag artwork here' not showing for songs without artwork (found 4)

Re-synced and *still* got the (-2003) error.

Did a full restore and everything seems to be working fine now.

I don't know if it's been mentioned before, but a quick (ish) way of checking both of the things I list above is to get your whole library in view and arrow down one by one looking at the artwork box. If there are multiple artworks, there will be a little arrow in the top right of the artwork box. You can also check if the 'drag artwork here' is present at the same time. It still takes a while but at least both checks can be performed at the same time.

From my experience, even if you fix all of these problems, you may need to still do a restore as something gets corrupted at some point which doesn't seem to be able to be fixed otherwise.

I believe I should add YMMV at this point.
Robbo is offline  
Reply With Quote
Old 06-17-2005, 02:03 PM
#52
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 11
No Problem...

Hey, same EXACT thing happened to me last night, right down to being in the car (at the McD drive-thru, honestly). No placeholder for the artwork came up, podboy.

Didn't give it 2 thoughts, just went home and docked it, opened preferences, unchecked show artwork on iPod, saved and closed. Then reopened prefs, rechecked show artwork, saved and closed. A little updating went on between iTunes and the iPod and now everything's fine.

I took the opportunity to update my iPod firmware to 1.1 while I was tinkering. Smooth as glass.

Ciao fellas,
-VNY
Vendetta NY is offline  
Reply With Quote
Old 06-17-2005, 03:01 PM
#53
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 13
Re: No Problem...

Quote:
Originally posted by Vendetta NY
Then reopened prefs, rechecked show artwork, saved and closed. A little updating went on between iTunes and the iPod and now everything's fine.
I get an error when I try to do this: The ipod cannot be updated. An unknown error occured.

And album artwork STILL doesn't work.
sporkubus is offline  
Reply With Quote
Old 06-17-2005, 05:06 PM
#54
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 11
Re: Re: No Problem...

Quote:
Originally posted by sporkubus
I get an error when I try to do this: The ipod cannot be updated. An unknown error occured.

And album artwork STILL doesn't work.
Hmm... don't know, my friend. I'm shooting in the dark here, but 1.) try updating firmware, it couldn't hurt whether or not it solves the problem, and 2.) try putting a new song on the iPod with artwork and see if it shows up - if yes, then perhaps refresh your iPod's contents.

Good luck, let us know how.

-VNY
Vendetta NY is offline  
Reply With Quote
Old 06-17-2005, 05:57 PM
#55
 
Junior Lounger
 
Join Date: Mar 2005
Location: Ocala, FL
Posts: 81

sporkubus, i have the same exact problem started today. i got that error if i do that. i have itunes 4.8, firmware 1.1 and everything. but dont know what the problem is, the artwork is on itunes, but only there for some songs on the ipod.



IPOD PHOTO 30GB, CONTOUR SHOWCASE BLACK
gmax2k5 is offline  
Reply With Quote
Old 06-17-2005, 06:03 PM
#56
 
Freshman Lounger
 
Join Date: Jun 2005
Posts: 4

ive had this problem as well.
What i've noticed though is that if you reconnect your ipod to your computer again, your album art will show up the next time you play your songs.
Though, i dont know how reliable my info will be to you.
But still, try reconnecting it and updating it.
ta3jin is offline  
Reply With Quote
Old 06-17-2005, 06:07 PM
#57
 
Junior Lounger
 
Join Date: Mar 2005
Location: Ocala, FL
Posts: 81

I tried updating, and ejecting. It just shows the album art for one song from the entire album, usually the first song. It doesn't show anything for the rest of the album. I hope someone can find a way to solve this problem. this problem is ####ing me off. It happened all of a sudden though, like I was charging my ipod yesterday. today, i removed it from the charger, and I noticed that some of the songs didn't have album art, and then found out that almost all the songs did not have album art. dont know what the problem is.



IPOD PHOTO 30GB, CONTOUR SHOWCASE BLACK
gmax2k5 is offline  
Reply With Quote
Old 06-18-2005, 01:03 PM
#58
 
Freshman Lounger
 
Join Date: Apr 2005
Posts: 14

I am having the same problem. Have 4.8 and 1.1 on the Ipod. I have all the album art on the computer but for some reason only a few show up on the Ipod. Let me know if anyone comes up with an answer.
asuman1179 is offline  
Reply With Quote
Old 06-19-2005, 05:56 AM
#59
 
Freshman Lounger
 
Join Date: Jun 2005
Location: UK
Posts: 16

So are people finding that this is always happening when you add new songs to your iPod? I discovered all my album art had gone yesterday. I went through and found 1 song that had duplicate artwork. All my songs do have artwork so the Drag Art Here box isn't visible for any unless I delete all the artwork and start again. I unchecked the show abum art box, then rechecked it. It took a while to reoptimise the artwork over the the Pod, and once it had some of the artwork is showing up, some isn't. It seems utterly random. Sometimes it won't show up in its smallest size (next to the song info), but will show up if I press select in a larger format. But again, that is random too.

My next step will be to delete all the album artwork and look for the Drag message. See where we go from there.

I don't want to have to go through this process each damn time I transfer more songs across to the Pod.

Oh, to add, I originally set up the Pod the transfer manually, but I changed at one point to autosynch. Then I decided I didn't like it and changed back to manual. I guess it seems that could have been a problem too.

I may just delete the lot and start again.

I have a whole day, so why the heck not.




iPod Photo 30GB - adopted 13th June 2005
catbc is offline  
Reply With Quote
Old 06-19-2005, 08:47 AM
#60
 
Reclined Lounger
 
Join Date: Apr 2005
Posts: 402

On my Mac I get "album art not modifiable" on some albums in the box that usually says "drag art here". Are these corrupt files? Is it the same as blank box?
Rod Smith is offline  
Reply With Quote

Topic: SOLUTION TO: Missing Album Art on iPod photo

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 08:49 AM.


Shop for Accessories: Cases, speakers, chargers, etc.