iLounge Forums

iLounge Forums (http://forums.ilounge.com/)
-   iPod classic & Legacy iPods (http://forums.ilounge.com/ipod-classic-legacy-ipods/)
-   -   How to Setup an iPod Using Windows 98SE & ME (http://forums.ilounge.com/ipod-classic-legacy-ipods/6581-how-setup-ipod-using-windows-98se-me.html)

ashawley 08-14-2003 11:21 PM

How to Setup and iPod Using Windows 98SE
 
***EDIT****
These instructions do not apply to users that have a 3rd Generation iPod who are using the 2.1 updater. It only applies to users with 1st or 2nd Gen iPods using the 1.3 Updater or 3rd gen iPod users that have access to the 2.0.1 Updater.
***EDIT****

***EDIT 2***
Per a recent post, apparently the 2.1 Updater is available on the Apple CD that comes with new 3rd Gen iPods. It should be located on the CD in folder: D:\program files\WinRoot\runtime_ipod_updater_dir (where D:\ is your CD ROM drive). The Updater file that you need is called "updater.exe". Simply copy this file to your PC (anywhere) and run it. Click on the Restore button to format your iPod for use with Windows.
***END EDIT2***

***EDIT 3***
Following info regards Firewire connection; USB connection issues are outlined in a second (blue) part.
***END EDIT 3***

OK, time for a primer on getting your iPod setup for Win98SE since so many folks have asked this question.

First off, Apple says that the iPod doesn't work with 98. Not true. It does. But there are some things you need to do differently as their installers don't work with 98. So, here is a step by step

Determine You Have Win98SE
Only Windows98SE will work with the iPod. This is because plain Win98 doesn't support firewire. I also don't believe that 98 supports USB2.0, and 98SE doesn't support it either from what I've read.

Either way, you need 98SE. I recommend you get a firewire card as opposed to a USB2.0 card.

To determine if you have 98SE, right click My Computer and select Properties. It will tell you on the "General" tab if you're running 98SE. If you're not, you need to upgrade. As far as I know, you can't get your hands on 98SE disks anymore, so you'll need to get XP Home or Pro.

If you have 98SE proceed to the next step

Download the Firewire Patch
98SE doesn't natively support firewire, you'll need to get the Microsoft Firewire Patch. Download and install this patch, then install your firewire card.

When you start up, Windows should recognize the new hardware and install any necessary drivers for it.

Download the Latest Updater From Apple
**EDIT**:
If you have a 1st or 2nd Gen iPod, you can still download a valid updater from Apple. Make sure you get the 1.3 Updater. If you have a 3rd Gen iPod, you have to use the 2.01 Updater that should be on your CD that came with the iPod. It is no longer available for download and not distributed on the 'net.

Install the Apple Updater
See ***EDIT2*** Above

Here's the tricky part. The part that Apple really doesn't support w/the iPod is not the iPod itself or even the program that uploads tunes. It's the installer of all things. The Updater you downloaded in the previous step won't work properly on 98. That's the only thing that doesn't work. But you need this software to format your iPod to work w/Windows and to use in case you ever need to "Restore" it to original factory conditions.

But there's hope. You can actually get the program you need by partially running the installer and searching your PC for the Updater.exe file.

Follow these instructions very carefully and you'll be in business.

Once you have the Updater program on your computer, run it, click on the "Restore" button. And you are done.

Uploading Tunes - Or, the Fun Part
All right. Since you can't use the CD that came w/your iPod to install Music Match Jukebox (MMJB), you have to get it from somewhere else.

You can do that. But you're free to use whatever program you want to upload tunes. Check out the Software Compendium for a breakdown of each program and links.

You can use the CD Key that came w/your Apple CD to register MMJB if that is the program you choose to go with.

Hope this helps.

Enjoy.

Adam


iLounge member ohm has suggested the following updates to the information in this help guide.

1. Newer iPods (iPod With Click Wheel, iPod Photo) cannot utilize updater v.2.1 and older, so they need to be initalized under Windows 2000 or XP. After that they work perfectly under Windows 98, but they have to be initialized (updated) under Windows 2000/XP.

2. USB functionality for iPod is very good. iPod works very well with both USB 1.1 and USB 2.0 interfaces. USB 1.1 is slower but still workable (500-800 KB/s = 3-4 sec per song). For using iPod with Windows 98 through USB one need a driver from http://www.mhobot.w.pl/ipod

3. Contrary to popular belief iPod works with Windows 98 First Edition too (through USB). Not all tune uploading software support original 98 though. Ephpod doesn't while Winamp does.

4. iPod Shuffle works very well with Windows 98 and 98SE using USB driver mentioned before. Winamp supports Shuffle, other software reportedly will support it in the near future. Anyway, iPod is often used as a pendrive for moving files between various computers. USB driver adds Windows 98 compatibility thus increasing Shuffle usability.



All times are GMT -4. The time now is 01:30 PM.