Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: iPod stuck on "apple" symbol

Reply Thread Tools Topic Search
 
Old 07-13-2004, 04:03 PM
#1
 
Freshman Lounger
 
Join Date: Jul 2004
Posts: 1
iPod stuck on "apple" symbol

My iPod is just sitting there, stuck on the "apple" symbol. It wont reset, it wont charge, and the computer won't recognize it (I'm using the regular outlet, not USB). If I put my ear up to the bottom outlet of my iPod (the main one) I hear a whizzing sound, like the iPod has a motor running. It suggests that the iPod is overheated, but it is relatively cool, and has been in a 70 degree room with a fan on for a day or two.

Any suggestions?

Last edited by iPodYousir; 07-13-2004 at 04:05 PM.
iPodYousir is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 07-13-2004, 06:31 PM
#2
 
Reclined Lounger
 
Join Date: Jun 2004
Location: Orange County, CA
Posts: 314

Quote:
iPodlounge.com FAQ
Q: My iPod is stuck on the Apple logo. I can't get it to change. I've tried pressing all the buttons (e.g. a Reset) but it still won't respond. What can I do?

A: Try Forced Firewire Mode. If the Apple logo is not showing on your iPod, try a Reset by pressing and holding the Menu + Pause/Play buttons for 10 seconds or so. At the Apple logo, press the FF and REW buttons until it says "OK to Disconnect". Then connect your iPod to the computer.

Unmount it normally, it should be back to normal. If not, put it back into Forced Firewire Mode and do a Restore with the Apple Software Updater.



Apple iPod w/ video 60GB (eris tunes) w/ Bose Triport Headphones
Ink Noise is offline  
Reply With Quote
Old 07-13-2004, 09:40 PM
#3
 
Power Lounger
 
Join Date: Mar 2004
Location: Sydney, Australia
Posts: 1,125

I've replied to this problem so many times. *sigh*

Search the forums!!

You gotta put the iPod into disk mode, and then restore.

First reset the iPod (hold down menu and play/pause) then put it into disk mode (hold down prev and next). now it will switch to disk mode, and you can plug it into the computer. It will be recognised, and you can run the software updater. Backup any files etc and then restore the iPod and it should work again!



iPod 3g 20Gb, got it on 10th Feb 2004
iPod 5g 30GB, got it on 4th Nov 2005

Linkin Park
EvilDude is offline  
Reply With Quote
Old 08-12-2004, 07:40 PM
#4
 
VERY HAPPY!
 
Join Date: Jun 2004
Location: Near Newcastle
Posts: 127

EvilDude, what do you do if the iPod won't go in to disk mode.
My friend is havig this problem ight now and needs help!



4th gen iPod was ordered at 22:47 on the 7th of August 2004!!!!!!!!!!
20GB 4th gen ipod arrived at 14:36 on the 20th of August

HUZZAAAAAAAAAAAAAAAH!!!!!!!!
jayneyo is offline  
Reply With Quote
Old 08-18-2004, 01:58 AM
#5
 
Freshman Lounger
 
Join Date: Jul 2004
Posts: 2
Same problem!!!

My 3G ipod is more than a year old. I have been facing the same problem that others have been facing.... after switching on, it is stuck at the apple logo. I have to press "Menu+Play/Pause" button and it comes back to the same logo. Doing it repeatedly, sometimes about 10 times will make it come back to the main menu. I am quite annoyed with this. I have even upgraded the firmware to 2.2, but in vain. What is the solution?
maheshb1 is offline  
Reply With Quote
Old 08-18-2004, 08:41 AM
#6
 
Power Lounger
 
Join Date: Mar 2004
Location: Sydney, Australia
Posts: 1,125

First of all, after menu+play/pause, hold down rewind and fast forward for Disk mode. now attach to computer, restore.

if you can't get into diskmode, there is something seriously wrong with the iPod. it's close to impossible to actually stuff up iPod enough to not go into disk mode.
Make sure that you hold down rewind + play/pause for long enough.



iPod 3g 20Gb, got it on 10th Feb 2004
iPod 5g 30GB, got it on 4th Nov 2005

Linkin Park
EvilDude is offline  
Reply With Quote
Old 08-18-2004, 10:39 AM
#7
 
Freshman Lounger
 
Join Date: Aug 2004
Posts: 8

is it rewind and play/pause or rewind and fast forward to enter disk mode?
TimDH is offline  
Reply With Quote
Old 08-23-2004, 04:34 PM
#8
 
Freshman Lounger
 
Join Date: Jul 2004
Posts: 6

Quote:
Originally posted by EvilDude
First of all, after menu+play/pause, hold down rewind and fast forward for Disk mode. now attach to computer, restore.

if you can't get into diskmode, there is something seriously wrong with the iPod. it's close to impossible to actually stuff up iPod enough to not go into disk mode.
Make sure that you hold down rewind + play/pause for long enough.
How long is long enough? I'm having difficulty getting mine into Disk mode myself. I've tried as long as a min or maybe longer.. still no dice.

Also IF it is borked badly enoughto not be able to enter disk mode (or diagnostic mode for that matter) is it a hardrive problem or is something faulty with the motherboard?
ante is offline  
Reply With Quote
Old 08-25-2004, 07:59 PM
#9
 
Freshman Lounger
 
Join Date: Jul 2004
Posts: 2
What's the reason for this problem?

There are a lot of people posting about this problem of ipods getting
stuck at apple logo. I have been seeing repeated replies about
how to get out of that mode (pressing menu+play/pause button).
In my case, I have to press menu/Play+Pause button about 10 times
to come out of it to the main screen. It does work after about
10 attempts.

MY BIG QUESTION: What is causing this suddenly? What has
gone wrong? Is there a root-cause identified?

Thanks in advance for any replies.
maheshb1 is offline  
Reply With Quote
Old 08-26-2004, 06:56 AM
#10
 
Power Lounger
 
Join Date: Mar 2004
Location: Sydney, Australia
Posts: 1,125

The error has something to do with partition table or something getting stuffed.

Hapenned that one time, and never again for me.

And long enough means about 10 seconds or so.



iPod 3g 20Gb, got it on 10th Feb 2004
iPod 5g 30GB, got it on 4th Nov 2005

Linkin Park
EvilDude is offline  
Reply With Quote

Topic: iPod stuck on "apple" symbol

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 12:24 AM.


Shop for Accessories: Cases, speakers, chargers, etc.