Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.

Topic: Ipod 2.01 updater for Win98 Users

Reply Thread Tools Topic Search
Old 05-13-2004, 03:54 PM
#151
 
Freshman Lounger
 
Join Date: May 2004
Posts: 5

Yes, I have windows 98se and I do believe that it's a windows formatted Ipod.
that one girl is offline  
Reply With Quote

Join the iLounge Community and the ad above will disappear.

Old 05-13-2004, 05:51 PM
#152
 
Freshman Lounger
 
Join Date: May 2004
Posts: 19

Check settings on ipod and make sure it is windows formatted. Then, try starting up in safe mode and removing firewire or USB devices(whatever you're using to connect) and then restart.
evad3257 is offline  
Reply With Quote
Old 05-13-2004, 05:54 PM
#153
 
Freshman Lounger
 
Join Date: May 2004
Posts: 19

Oh yeah, and ephpod works now too. I had to manually create folders ipod_control\music\f00 through f19 and then it worked fine.
evad3257 is offline  
Reply With Quote
Old 05-17-2004, 01:03 AM
#154
 
Freshman Lounger
 
Join Date: May 2004
Posts: 9

hey all. well i just finished reading this post start to finish and it seems like whenever someone asked this question no one answered: Is it possible to use Ipod(3G) with USB on 98SE? it seems like all the previously posted tips and tricks only dealt with firewire users, but will the same tricks work with USB? any help is appreciated, thanks.
Ipod21 is offline  
Reply With Quote
Old 05-20-2004, 10:41 AM
#155
 
Freshman Lounger
 
Join Date: May 2004
Posts: 2
Got my 3g 20gb ipod working in Win 98SE

I have the ipod CD with 2.01 on it and I wanted to put my previously formatted ipod (using XP and version 2.1 of the updater) on my win 98se machine (on which I had installed a $20 firewire card)

I tried to follow those steps 11 pages back, but I could never find that file in the temp directory.

What managed to install the updater 2.01 was running setup.exe from this directory on the CD

D:\Program Files\Apple\iPodUpdater

I installed the Win98SE firewire update, and I managed to get the ipod to appear as a removable drive.

I ran ephpod and everything worked fine.

Then I discovered the Realplayer Ipod plugin on the latest version of realplayer.

Now I use realplayer exclusively for copying and managing tracks on my ipod and I love it.

My question is: installing the updater was completely unnecssary because my ipod was already formatted, is that correct? (ie the ipod would have shown up as a removable drive since it was already formated and had firmware 2.1 on it without installing the ipod updater software on the win 98se machine at all)

If that is is the case, then a lot of 98SE headaches can be avoided by formatting your ipod on an XP machine, installing a cheap firewire card, and the downloading and running free realplayer (which in some ways I prefer to itunes)

And if you don't have access to a win xp machine, then don't bother with that temp directory stuff, just go straight to the directory I listed above.

thanks for listening

JP

Last edited by jaypaulw; 05-20-2004 at 11:42 AM.
jaypaulw is offline  
Reply With Quote
Old 05-26-2004, 12:07 AM
#156
 
Freshman Lounger
 
Join Date: May 2004
Posts: 6

Hi I just got a used 3rd generation ipod and i wanted to see if it worked so i put it on my moms comp (xp) it updated it to version 2.2 and i was wondering if this version works with 98se? i think all i have to do is install a firewire card, is that correct?

*edit* it works now i downloaded a driver to let me use usb and got ephpod i love my ipod

Last edited by Bait; 05-26-2004 at 01:33 AM.
Bait is offline  
Reply With Quote
Old 05-26-2004, 02:10 AM
#157
 
Junior Lounger
 
Join Date: May 2003
Location: Sweden
Posts: 25
can't mount ipod

Ok, to make a long story short, I had to return my 3G 10gig iPod that I bought last summer to compusa this past week. One of my earbuds broke and when I went in to purchase a pair of the new 'in-ear' earbuds, I found out that the TAP covered the earbuds as well. The extremely helpful (boy was I shocked) guy told me just to bring in the whole outfit and they would replace it with a brand new 15 gig, since obviously they don't sell the 10 gigs anymore.
Anyway I did that, with glee I might add, but then I remembered all the headache I went through last time when I bought my first ipod because I have win98se on the computer. So now I'm going through it again, but hopefully not as difficult.

The ipod is being recognized, because I have the little green arrow thing at the bottom of the screen next to the clock, but when I try to run installer (it's now 2.1, instead of the 1.2.6 I used last summer), I get the 'unable to mount ipod' msg
Can anyone please, make that pretty please with sugar on top, help me?? I've spent hours doing this now, and it's after 1am, so I'm ready to give up for the night. But I know it must be something fairly simple, hopefully?? Am I using the right installer??

I'm starting to wish I had just forked out the 40 dollars for the earphones instead of messing with all of this again, but it didn't seem right to refuse upgrading to a brand new 15 gig iPod for no extra cost.

Someone please be my hero and help me to be able to use my new iPod please??
dreaming1 is offline  
Reply With Quote
Old 05-28-2004, 12:22 AM
#158
 
iRob iPhone
 
Join Date: May 2004
Location: San Diego, Ca
Posts: 28
Updater 2.0.1 needed

I could use a copy of the so-called Updater 2.0.1 please. I am running WinSE with usb 1.1 and a 3G 20GB iPod. I can't get it to work as the CD I have contains the latest (v2.1) updater on it. Please email me here if you can help: rquinones27@hotmail.com



8GB iPhone, 1.1.1
rquinones27 is offline  
Reply With Quote
Old 05-28-2004, 07:26 AM
#159
 
Freshman Lounger
 
Join Date: May 2004
Posts: 1
2.0.1 updater

Could anyone send me the 2.0.1 updater at cowboykim@hotmail.com? I have tried everything on this thread and nothing seems to be working much, and now my ipod keeps showing the apple logo and then the file folder with an exclamation in a triangle, and I cant restore it to the factory default or anything. Also, could anyone please try and post a step by step for getting this damned thing to work in win98SE. This thread has been helpful, but since I dont seem to have the same software on the cd as the person who started this thread, no one has sufficiently answered how to get around that.

I have the software that when I run setup, I first get a language selection, then after hitting ok, it eventually brings me to a screen that says either 'install' or 'exit' and has a picture of an ipod. Someone posted earlier in this thread with a picture of that, and later claimed he got it to work, but failed to say why! I am asking for a step by step (please!) because some of the directions have been vague, as in I dont know whether I should have my ipod plugged in or not, whether I should install my firewire card, then the update(or whether that matters!) and things like that, all the directions seem to assume some sort of knowledge as to what is to be done, and for the life of me, I cant figure out what that is! Please help me out guys!

Thanks in advance for any help anyone can give.
cowboykim is offline  
Reply With Quote
Old 05-31-2004, 08:21 PM
#160
 
Freshman Lounger
 
Join Date: Apr 2004
Posts: 8

Alright, I got my 3G 15gb iPod formatted on my friends computer with XP. Where's the 98SE firewire updater thing?
korex is offline  
Reply With Quote
Old 06-01-2004, 11:00 AM
#161
 
Freshman Lounger
 
Join Date: May 2004
Posts: 2

http://www.microsoft.com/windows98/d...94/license.asp
jaypaulw is offline  
Reply With Quote
Old 06-02-2004, 05:55 PM
#162
 
Freshman Lounger
 
Join Date: Jun 2004
Posts: 1

If someone could send me the 2.0.1 updater by e-mail I'd be really grateful! lturner519@yahoo.com Thanks!
oscarpod is offline  
Reply With Quote
Old 06-03-2004, 02:20 AM
#163
 
Freshman Lounger
 
Join Date: Jun 2004
Location: San Francisco
Posts: 3
Question Stuck!!!

Hi all, I have read the entire thread hoping to solve my problem but nothing seems to work. I tried everything that was suggested but I'm probably missing a step somewhere so I am in need of some desperate help. What I currently have is Windows ME and a brand new 20gb ipod.

I have the gray box with the green arrow in the bottom right corner. I found the Updater but it's version 2.16.128.0. Is this the right one? I couldn't find the version 2.01 anywhere in the search. I found this newer version by putting the ipod disk in and it's under Removable Disk "D" on my computer. When I open the updater, it says ipod not connected and the update and restore button is not active. Do I need the 2.01 version to make this darn thing work? If so, can someone email it to me at melissa_chan@sbcglobal.net? Thanks!

Ok, so I followed Vin Uni's advice and check the driver. It's ok. I click on the Removable Disk "D" Drive and it's asking me if I want to format it. Do I? Is this what I need to do to format my ipod to Windows friendly? Sorry for the long post and many questions. =)
ksongaddict is offline  
Reply With Quote
Old 06-14-2004, 06:28 PM
#164
 
Freshman Lounger
 
Join Date: Jun 2004
Posts: 1

Another new user in trouble. I have a brand new 3rd Gen 20GB iPod and Windows 98SE. I've read and reread all the advice in this thread and others and I'm still stuck.

I have the 2.01 Updater (and sucessfully extracted the updater from it), the firewire card (unistalled, updated patch, reinstalled) and EphPod. When I connect my iPod it turns up as a removable storage device in My Computer and as an iPod in Device Manager, there don't appear to be any conflicts. However it doesn't show up in my task bar, updater can't find it and neither can EphPod. Clicking on the removable storage device in MC causes the computer to either freeze or slow down and the iPod itself just has the 'do not disconnect' message and a cirlce with a line through it. When trying the updater or EphPod it starts making a slightly alarming clicking/ticking sort of noise.

I've tried rebooting, reinstalling and nothing seems to help. Anyone with any suggestions other than upgrading to XP (which I really do not want to do)?
Schehera is offline  
Reply With Quote
Old 07-10-2004, 10:45 PM
#165
 
Freshman Lounger
 
Join Date: Jul 2004
Posts: 1
jumping into the boat with you all

I leave Canada in 2 weeks for a year in Australia. I broke down after weeks of humming and haa'ing and spent $500 on a 15 gig iPod, a USB cable and extended warranty.

Then I started reading in the manual that one must have Windows 2000 or XP. I have Windows 98 with no intention of upgrading as I will be putting everything in storage and need all the rest of my $ for survival...

Then I googled "windows 98 +ipod" and came to this lovely forum with 11 pages of information to assist me in making my music dreams come true. I have read every word. I am not that 'technical' but did try to follow the instructions as posted. No dice.

Situation:

*windows 98
*brand new 15G iPod (no idea what generation)
*software is 2.1, not 2.01 as others have mentioned previously
*usb 2.0 connection

The device is recognized but I get messages saying that I require a driver. When I try to find the update file as described in the original post, I get a different updater file.

My iPod is still charging for the first time so I don't have any error messages on it yet.

Will someone take pity on me and please assist? I am afraid I will have to return it otherwise, and I really don't want to go to Oz without a great, lightweight source of tonnes and tonnes of music. No other MP3 players compare!

Trisha (thanks)
thanks is offline  
Reply With Quote

Topic: Ipod 2.01 updater for Win98 Users

Reply Thread Tools Topic Search

Become a member of the iLounge Forums. Register Now!
To start viewing messages, select the forum that you want to visit from the selection below.
If this is your first visit, be sure to check out the Forum FAQ and Forum Policy.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





View iLounge History. Read our old Forums Archive (2001-2003)
All times are GMT -4. The time now is 09:02 AM.


Shop for Accessories: Cases, speakers, chargers, etc.